
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fourstateshomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fourstateshomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Instacart, others push incentives to get workers vaccinated","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press","description":"","publicationDate":"2021-01-14T10:51:33-06:00","lastModifiedDate":"2021-01-14T18:42:20-06:00","publicationDayOfWeek":"Thursday","categoryList":[],"primaryCategory":"","tagList":[],"wordCount":1059,"paragraphCount":24,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":775442,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":"","persistentId":"nxs-36-article-775442"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/","ampUrl":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/amp\/","urlHostname":"https:\/\/www.fourstateshomepage.com","urlSlug":"companies-push-incentives-to-get-workers-vaccinated","directoryPath":["uncategorized"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSNF\/KODE - FourStatesHomepage.com","callSign":"KSNF\/KODE","domainName":"www.fourstateshomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-23"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Instacart Inc., the grocery delivery service, announced Thursday that it would provide a $25 stipend for workers who get the COVID-19 vaccine. It joins others, including Trader Joe&#8217;s and Dollar General, which plan to pay [&hellip;]" || "";
var bob_story_author = "ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fourstateshomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-23","event":"dlReady","paragraphCount":24,"wordCount":1059,"authorName":"ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press","imageCount":0,"siteName":"KSNF\/KODE - FourStatesHomepage.com","publishDateString":"Thu Jan 14 2021","publishTimeString":"10:51 AM CST","originalContent":false,"classifyText":[],"categories":"","primaryCategory":"","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KHKFWP");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSNF\/KODE - FourStatesHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.fourstateshomepage.com\/wp-content\/uploads\/sites\/36\/2020\/02\/thumbnail_Upperwebbar-logos.png"}},"name":"KSNF\/KODE - FourStatesHomepage.com","description":"As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Instacart Inc., the grocery delivery service, announced Thursday that it would provide a $25 stipend for workers who get the COVID-19 vaccine. It joins others, including Trader Joe&#8217;s and Dollar General, which plan to pay [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fourstateshomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/","headline":"Instacart, others push incentives to get workers vaccinated","datePublished":"2021-01-14T16:51:33+00:00","dateModified":"2021-01-15T00:42:20+00:00","author":[{"@type":"Person","name":"ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.fourstateshomepage.com\/wp-content\/uploads\/sites\/36\/2021\/01\/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg","name":"FILE- In this Aug. 3, 2017, file photo the Dollar General store is pictured in Luther, Okla. As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Dollar General is one of the first major companies to announce extra pay for workers who get vaccinated. The Tennessee-based retailer said Wednesday, Jan. 13, 2021 it will give employees the equivalent of four hours of pay if they get the vaccine. (AP Photo\/Sue Ogrocki, File)"}}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Instacart, others push incentives to get workers vaccinated &#8211; KSNF/KODE &#8211; FourStatesHomepage.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSNF/KODE - FourStatesHomepage.com &raquo; Feed" href="https://www.fourstateshomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNF/KODE - FourStatesHomepage.com &raquo; Comments Feed" href="https://www.fourstateshomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/","page_slug":"companies-push-incentives-to-get-workers-vaccinated","page_type":"story","page_category":"","article_id":775442,"subpath":"\/companies_push_incentives_to_get_workers_vaccinated"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='jd4MaCmnuRpMrahuvh6kVwXhGQNbzkX_s1ZDilMQKhQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fourstateshomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0E69AF;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fourstateshomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fourstateshomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.fourstateshomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"c16f9652d19e86664ab795ea9574b3c8"}};
</script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.fourstateshomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fourstateshomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fourstateshomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.fourstateshomepage.com/uncategorized/companies-push-incentives-to-get-workers-vaccinated/" />
<link rel='shortlink' href='https://www.fourstateshomepage.com/?p=775442' />
<link rel="alternate" type="application/json+oembed" href="https://www.fourstateshomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fourstateshomepage.com%2Funcategorized%2Fcompanies-push-incentives-to-get-workers-vaccinated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fourstateshomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fourstateshomepage.com%2Funcategorized%2Fcompanies-push-incentives-to-get-workers-vaccinated%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-14 10:51:33" />
<meta name="sailthru.title" content="Instacart, others push incentives to get workers vaccinated" />
<meta name="sailthru.author" content="ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press" />
<meta name="sailthru.description" content="As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Instacart Inc., the grocery delivery service, announced Thursday that it would provide a $25 stipend for workers who get the COVID-19 vaccine. It joins others, including Trader Joe&#8217;s and Dollar General, which plan to pay [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg" />
<meta name="sailthru.image.thumb" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.fourstateshomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.fourstateshomepage.com/uncategorized/companies-push-incentives-to-get-workers-vaccinated/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Instacart, others push incentives to get workers vaccinated" />
<meta property="og:url" content="https://www.fourstateshomepage.com/uncategorized/companies-push-incentives-to-get-workers-vaccinated/" />
<meta property="og:description" content="As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Instacart Inc., the grocery delivery service, announced Thurs…" />
<meta property="article:published_time" content="2021-01-14T16:51:33+00:00" />
<meta property="article:modified_time" content="2021-01-15T00:42:20+00:00" />
<meta property="og:site_name" content="KSNF/KODE - FourStatesHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Instacart, others push incentives to get workers vaccinated" />
<meta name="twitter:image" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=1280" />
<meta name="twitter:title" content="Instacart, others push incentives to get workers vaccinated" />
<meta name="twitter:description" content="As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Instacart Inc., the grocery delivery service, announced Thurs…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-775442 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHKFWP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fourstateshomepage.com/" rel="home">KSNF/KODE - FourStatesHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fourstateshomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fourstateshomepage.com/weather/">
							<span class="site-header__weather-region">Joplin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-27"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fourstateshomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4264"><a href="https://www.fourstateshomepage.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-9521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9521"><a href="https://www.fourstateshomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-9528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9528"><a href="https://www.fourstateshomepage.com/news/joplin-news-first/">Joplin News First</a></li>
	<li id="menu-item-9527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9527"><a href="https://www.fourstateshomepage.com/news/local-news-today/">Local News Today</a></li>
	<li id="menu-item-9524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9524"><a href="https://www.fourstateshomepage.com/news/gmfs/">GMFS</a></li>
	<li id="menu-item-9526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9526"><a href="https://www.fourstateshomepage.com/news/living-well/">Living Well</a></li>
	<li id="menu-item-404767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404767"><a href="https://www.fourstateshomepage.com/daily-dose-of-good-news/">Daily Dose of Good News</a></li>
	<li id="menu-item-9522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9522"><a href="https://www.fourstateshomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-721540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721540"><a href="https://www.fourstateshomepage.com/venn/">Video Game News</a></li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712"><a href="https://www.fourstateshomepage.com/community/golden-lion-award/">Golden Lion Award</a></li>
	<li id="menu-item-659015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659015"><a href="https://www.fourstateshomepage.com/the-anti-violence-project/">The Anti-Violence Project</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://www.fourstateshomepage.com/shot-in-the-dark/">Shot in the Dark</a></li>
	<li id="menu-item-157205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157205"><a href="https://www.fourstateshomepage.com/news/suicide-crisis/">Suicide Crisis</a></li>
	<li id="menu-item-317392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317392"><a href="https://www.fourstateshomepage.com/news/coronavirus/">Joplin Area Coronavirus</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="https://www.fourstateshomepage.com/news/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-490855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490855"><a href="https://www.fourstateshomepage.com/freeman-medical-focus/">Freeman Medical Focus</a></li>
	<li id="menu-item-631276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631276"><a href="https://www.fourstateshomepage.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-602370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602370"><a href="https://www.fourstateshomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-306780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306780"><a href="https://www.fourstateshomepage.com/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-335319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335319"><a href="https://www.fourstateshomepage.com/four-states-history/">Four States History</a></li>
	<li id="menu-item-771209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771209"><a href="https://www.fourstateshomepage.com/news/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4265"><a href="https://www.fourstateshomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-77726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77726"><a href="https://www.fourstateshomepage.com/weather/weather-forecast/">Local Weather Forecast</a></li>
	<li id="menu-item-312437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312437"><a href="https://www.fourstateshomepage.com/joplin-weather/">Joplin Weather</a></li>
	<li id="menu-item-315243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315243"><a href="https://www.fourstateshomepage.com/weather/pittsburg-ks-weather/">Pittsburg, KS Weather</a></li>
	<li id="menu-item-77742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77742"><a href="https://www.fourstateshomepage.com/weather/regional-forecast/">Regional Forecast</a></li>
	<li id="menu-item-9537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9537"><a href="https://www.fourstateshomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="https://www.fourstateshomepage.com/map-center/">Map Center</a></li>
	<li id="menu-item-9542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9542"><a href="https://www.fourstateshomepage.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-434493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434493"><a href="https://www.fourstateshomepage.com/weather/weather-university/">Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-4263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4263"><a href="https://www.fourstateshomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.fourstateshomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-711368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711368"><a href="https://www.fourstateshomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-689564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689564"><a href="https://www.fourstateshomepage.com/high-school-sports-connection-2/">High School Sports Connection</a></li>
	<li id="menu-item-532661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532661"><a href="https://www.fourstateshomepage.com/sports/nfl/chiefs/">Chiefs</a></li>
	<li id="menu-item-374083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374083"><a href="https://www.fourstateshomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-338949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338949"><a href="https://www.fourstateshomepage.com/sports/miaa-tournament/">MIAA Tournament</a></li>
	<li id="menu-item-78359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78359"><a href="https://www.fourstateshomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-297047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297047"><a href="https://www.fourstateshomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-178165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178165"><a href="https://www.fourstateshomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.fourstateshomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-71593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71593"><a href="https://www.fourstateshomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-9553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9553"><a href="https://www.fourstateshomepage.com/sports/golf/">Golf</a></li>
</ul>
</div></div></li>
<li id="menu-item-9503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9503"><a href="https://www.fourstateshomepage.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://www.fourstateshomepage.com/military-and-heroes-salute/">Red, White and Blue Hero Salute</a></li>
	<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://www.fourstateshomepage.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-725226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725226"><a href="https://www.fourstateshomepage.com/remarkable-women-contest/">2021 Remarkable Women</a></li>
	<li id="menu-item-285632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285632"><a href="https://www.fourstateshomepage.com/four-states-no-text-zone/">Four States No Text Zone</a></li>
	<li id="menu-item-77426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77426"><a href="https://www.fourstateshomepage.com/four-state-success-stories/">Four State Success Stories</a></li>
	<li id="menu-item-452713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452713"><a href="https://www.fourstateshomepage.com/community/destination-kansas/">Destination Kansas</a></li>
	<li id="menu-item-9563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9563"><a href="https://www.fourstateshomepage.com/all-in-a-days-drive/">All In A Days Drive</a></li>
</ul>
</div></div></li>
<li id="menu-item-9504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9504"><a href="https://www.fourstateshomepage.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-592209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592209"><a href="https://www.fourstateshomepage.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-71372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71372"><a href="https://www.fourstateshomepage.com/hot-branson-deals-50-off/">HOT Branson Deals | 50% Off</a></li>
	<li id="menu-item-71374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71374"><a href="https://www.fourstateshomepage.com/merchant-deals-50-off/">Merchant Deals | 50% Off</a></li>
	<li id="menu-item-71375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71375"><a href="https://www.fourstateshomepage.com/dining-deals-50-off/">Dining Deals | 50% Off</a></li>
	<li id="menu-item-71373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71373"><a href="https://www.fourstateshomepage.com/par-fore-pennies-50-off/">Par Fore Pennies | 50% Off</a></li>
	<li id="menu-item-602573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602573"><a href="https://www.fourstateshomepage.com/business-showcase-2/">Business Showcase</a></li>
</ul>
</div></div></li>
<li id="menu-item-9569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9569"><a href="https://www.fourstateshomepage.com/ask-the-professionals/">Ask the Professionals</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-517061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517061"><a href="https://www.fourstateshomepage.com/fshp-cornerstone-animal-hospital/">Cornerstone Animal Hospital</a></li>
	<li id="menu-item-517088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517088"><a href="https://www.fourstateshomepage.com/marketplace/ask-the-professional/spring-river-christian-village/">Spring River Christian Village</a></li>
	<li id="menu-item-517062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517062"><a href="https://www.fourstateshomepage.com/labette-community-college/">Labette Community College</a></li>
	<li id="menu-item-517063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517063"><a href="https://www.fourstateshomepage.com/joplin-blue-moon-boutique/">Blue Moon Boutique</a></li>
	<li id="menu-item-517064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517064"><a href="https://www.fourstateshomepage.com/hertzberg-furniture-nevada/">Hertzberg Furniture Nevada</a></li>
	<li id="menu-item-517065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517065"><a href="https://www.fourstateshomepage.com/joplin-touch-up-shop/">Joplin Touch Up Shop</a></li>
	<li id="menu-item-517066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517066"><a href="https://www.fourstateshomepage.com/tropical-tan-joplin/">Tropical Tan Joplin</a></li>
	<li id="menu-item-517067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517067"><a href="https://www.fourstateshomepage.com/kitchen-essentials/">Kitchen Essentials</a></li>
	<li id="menu-item-517068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517068"><a href="https://www.fourstateshomepage.com/joplin-bank-of-little-rock/">Joplin Bank of Little Rock</a></li>
	<li id="menu-item-517082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-517082"><a href="https://www.fourstateshomepage.com/marketplace/ask-the-professional/luccis-cafe/">Lucci’s Café</a></li>
	<li id="menu-item-517071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517071"><a href="https://www.fourstateshomepage.com/fshp-four-state-doors/">Four State Doors</a></li>
	<li id="menu-item-517073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517073"><a href="https://www.fourstateshomepage.com/flooring-usa-llc/">Flooring USA LLC</a></li>
	<li id="menu-item-676861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676861"><a href="https://www.fourstateshomepage.com/carthage-hardware/">Carthage Hardware</a></li>
	<li id="menu-item-768412" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-768412"><a href="https://www.fourstateshomepage.com/marketplace/ask-the-professional/daily-deals-bargain-bins/">Daily Deals Bargain Bins</a></li>
	<li id="menu-item-774226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774226"><a href="https://www.fourstateshomepage.com/access-to-justice/">Access to Justice</a></li>
</ul>
</div></div></li>
<li id="menu-item-9502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9502"><a href="https://www.fourstateshomepage.com/contests-and-sweepstakes/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-581352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581352"><a href="https://www.fourstateshomepage.com/chiefs-trivia/">Chiefs Trivia</a></li>
	<li id="menu-item-555488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555488"><a href="https://www.fourstateshomepage.com/pigskin-picks-football/">Pigskin Picks Football</a></li>
	<li id="menu-item-536804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536804"><a href="https://www.fourstateshomepage.com/ultimate-football-party-sweepstakes/">Ultimate Football Party Sweepstakes</a></li>
	<li id="menu-item-330730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-330730"><a href="https://www.fourstateshomepage.com/apple-of-todays-eye/">Apple of Todays Eye</a></li>
</ul>
</div></div></li>
<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9505"><a href="https://www.fourstateshomepage.com/contact/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-9509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9509"><a href="https://www.fourstateshomepage.com/about-us/meet-the-ksn-news-team/">Meet The KSN News Team</a></li>
	<li id="menu-item-9508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9508"><a href="https://www.fourstateshomepage.com/about-us/meet-the-kode-news-team/">Meet The KODE News Team</a></li>
	<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="https://www.fourstateshomepage.com/privacy-policy/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-9501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9501"><a href="https://www.fourstateshomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="https://www.fourstateshomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9507"><a href="https://www.fourstateshomepage.com/about-us/contact-us-closed-captioning/">Contact Us – Closed Captioning</a></li>
	<li id="menu-item-320206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320206"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-513553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513553"><a href="https://www.fourstateshomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-513554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513554"><a href="https://www.fourstateshomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-513560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513560"><a href="https://www.ziprecruiter.com/ksnfkode">Post a Job</a></li>
	<li id="menu-item-9513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9513"><a href="https://www.nexstar.tv/careers/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fourstateshomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-775442 feed_post type-feed_post status-publish has-post-thumbnail hentry" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Instacart, others push incentives to get workers vaccinated	</h1>

	
	
	<div class="article-meta">
					<p>by: <span>ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press</span></p>
		
					Posted: <time datetime="2021-01-14T10:51:33-06:00">Jan 14, 2021 / 10:51 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-14T18:42:20-06:00">Jan 14, 2021 / 06:42 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/01/1f2aabd7d4a940f19f20ab1dfbd439c3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE- In this Aug. 3, 2017, file photo the Dollar General store is pictured in Luther, Okla.  As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots. Dollar General is one of the first major companies to announce extra pay for workers who get vaccinated. The Tennessee-based retailer said Wednesday, Jan. 13, 2021  it will give employees the equivalent of four hours of pay if they get the vaccine.    (AP Photo/Sue Ogrocki, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>As vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get the shots.</p>

<p>Instacart Inc., the grocery delivery service, announced Thursday that it would provide a $25 stipend for workers who get the COVID-19 vaccine. It joins others, including Trader Joe&#8217;s and Dollar General, which plan to pay workers extra if they get vaccinated.</p>

<p>“Our goal with the introduction of our new vaccine support stipend is to ensure that, when the time comes, Instacart shoppers don’t have to choose between earning income as an essential service provider or getting vaccinated,” Instacart CEO Apoorva Mehta said in a statement. </p>

<p>San Francisco-based Instacart has nearly doubled its mostly gig workforce to about 500,000 to meet a surge in demand for online grocery shopping since the pandemic erupted in the U.S. last spring. </p>

<p>Grocery chain Trader Joe&#8217;s, which has more than 50,000 employees, said Thursday it will give employees two hours of pay per dose for getting the vaccine. The Monrovia, California-based company said it will also shift around schedules to make sure employees have time to get vaccinated. </p>

<p>Dollar General said Wednesday it will give employees the equivalent of four hours of pay if they get the vaccine. The Goodlettsville, Tennessee-based retailer said it employs 157,000 people.</p>

<p>A vaccine advisory panel at the U.S. Centers for Disease Control voted late last month on recommendations for vaccine distribution. The panel said grocery workers — which would include Instacart and Dollar General’s employees — should be in the second group to receive shots after health care workers and nursing home residents. </p>

<p>It is up to each state to decide how and when to adopt the CDC’s recommendations. Some states have already opened eligibility to the second group, which also includes firefighters, police, teachers, corrections workers, postal employees and people 75 and older. There are around 50 million people in that group.</p>

<p>Companies can mandate that workers get COVID-19 vaccines as a requirement for employment, although they must make accommodations for medical or religious reasons, according to guidance from the federal Equal Employment Opportunity Commission.</p>

<p>However, most companies are reluctant to impose such mandates, said Sharon Perley Masling, a partner at the law firm Morgan Lewis who has been advising clients on workplace issues surrounding the COVID-19 pandemic. The emergency nature of the vaccine’s FDA approval makes it impractical for many companies to require it, given that the shots are not available to most of the population, she said. </p>

<p>Still, Masling said the companies she works with are taking various steps to strongly encourage their workers to get vaccinated, including internal public relations campaigns showing top executives who are eligible getting the shots. Other incentives include free child care, paid time off and freebies like pizza delivery and other gifts, she said. </p>

<p>“It’s good for employees, it’s good for their communities and its good for ensuring the continuation of business operations,” Masling said.</p>

<p>The push to vaccinate comes amid signs that some people — even health care workers — are reluctant to get the shots, contributing to a slower than hoped-for rollout of the mass vacation effort in the U.S. Masling said many of companies are still trying to figure out how their employees feel about the taking the shots, with some sending out internal surveys. </p>

<p>In a survey last month by the Society for Human Resource Management, nearly two-thirds of U.S. workers said they were likely to get the vaccine when it becomes available. Still, 36% said they were not likely to get vaccinated, citing as their main reason concern about side effects. SHRM surveyed workers from 529 U.S. households using the AmeriSpeak Omnibus survey, a probability-based panel developed by NORC at the University of Chicago. </p>

<p>Scientists say the vaccines have been rigorously tested on tens of thousands and vetted by independent experts, and there have been no signs of widespread severe side effects from the shots.</p>

<p>Not every company is offering incentives. Delivery app DoorDash, another big platform for gig workers, said it has asked the CDC and governors to prioritize delivery workers in vaccine distribution. But it doesn&#8217;t plan perks for workers who get vaccinated.</p>

<p>Target Corp. also plans no incentives, but said it will make the vaccine free and accessible to its 350,000 employees. Target said 1,700 of its stores have a CVS pharmacy on site that will offer the vaccine to staff when it&#8217;s available.</p>

<p>Albertsons, a grocery chain with 2,250 U.S. stores and 300,000 employees, also isn&#8217;t doling out financial incentives. Like DoorDash, it&#8217;s asking state and local authorities to make sure its workers get priority for the vaccine.</p>

<p>A separate SHRM survey last month found that while about two-thirds of U.S. employers planned to encourage employees to get vaccinated, only 3% have decided to require it for at least some workers. That could change, since 55% of employers said they were unsure if they would eventually require it, according to survey of 955 members of SHRM, an organization of about 300,000 human resource professionals.</p>

<p>Many large companies have faced criticism over how they have treated their employees throughout the pandemic, from shoddy sick leave policies to poor working conditions. Companies from meatpacking plants to Amazon have grappled with worker absences and outbreaks that have forced temporary shutdowns of their factories and warehouses. There is also a looming debate in Congress over whether employers should be exempt from legal liabilities related to coronavirus exposure as more recall their employees to offices and other work sites. </p>

<p>Those challenges provide a strong incentive for companies to get their workers vaccinated, said Laura Boudreau, an economics professor at Columbia Business School who specializes in labor rights.</p>

<p>“A lot of them have had to defend their reputations in terms of how they are treating their employees throughout the pandemic,” Boudreau said.</p>

<p>Instacart is among several companies that have lobbied for their workers to be prioritized for vaccines. The company has faced criticism and some worker unrest over allegations that it not done enough to protect its gig workers, who don’t get health insurance through the company or guaranteed paid sick leave. </p>

<p>The company says it has distributed 620,000 free safety kits to its workers, including face masks and hand sanitizers. It introduced a new policy in March to provide 14 days of paid leave for gig workers who are diagnosed with COVID-19 or have been ordered to quarantine because of potential exposure. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114894"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-33" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>


<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-117" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="775248"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/local-news/jasper-county-sheriffs-deputies-searching-for-vehicle-related-to-sarcoxie-homicide/"
					class="article-list__article-link"
														>
			
				UPDATE: Victim&#8217;s name released in Sarcoxie homicide investigation
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="775266"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/gmfs/gmfs-ddp-yoga-justin-dobbins/"
					class="article-list__article-link"
														>
			
				GMFS: DDP Yoga &#8211; Justin Dobbins
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="775808"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/joplin-news-first/felony-assault-charges-filed-in-violent-rollover-crash-family-members-trapped-in-wreckage/"
					class="article-list__article-link"
														>
			
				Felony Assault Charges Filed in Violent Rollover Crash; Family Members Trapped in Wreckage
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="634318"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/local-news/who-are-the-proud-boys/"
					class="article-list__article-link"
														>
			
				Who are the Proud Boys?
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="776135"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/joplin-news-first/house-fire-in-rosedale-neighborhood/"
					class="article-list__article-link"
														>
			
				House Fire in Rosedale Neighborhood
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fourstateshomepage.com/" rel="home">
					<img src="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png" srcset="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=90 90w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=120 120w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=180 180w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNF/KODE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksnf16/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNLocalNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCyd9VuNUF3lzcGgKPI1p9-A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.fourstateshomepage.com/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:lthornton@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn16-kode12/id641341238">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstates">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/weather-ksn16-kode12/id858779507">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstatesweather">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-71583"><a href="https://www.fourstateshomepage.com/news/">News</a></li>
<li id="menu-item-71584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71584"><a href="https://www.fourstateshomepage.com/weather/">Weather</a></li>
<li id="menu-item-71585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71585"><a href="https://www.fourstateshomepage.com/sports/">Sports</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://www.fourstateshomepage.com/marketplace/">Marketplace</a></li>
<li id="menu-item-71586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71586"><a href="https://www.fourstateshomepage.com/community/">Community</a></li>
<li id="menu-item-71587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71587"><a href="https://www.fourstateshomepage.com/contests-and-sweepstakes/">Contests and Sweepstakes</a></li>
<li id="menu-item-4309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4309"><a href="https://www.fourstateshomepage.com/contact/about-us/">About Us</a></li>
<li id="menu-item-568872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568872"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-71588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71588"><a href="https://www.fourstateshomepage.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71580"><a href="https://nexstar.lakana.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-71577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71577"><a href="https://www.fourstateshomepage.com/privacy-policy/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-71578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71578"><a href="https://www.fourstateshomepage.com/ksnf-eeo-report/">KSNF EEO Report</a></li>
<li id="menu-item-71581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71581"><a href="https://publicfiles.fcc.gov/tv-profile/ksnf">KSNF FCC Public File</a></li>
<li id="menu-item-71582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71582"><a href="https://publicfiles.fcc.gov/tv-profile/kode-tv">KODE FCC Public File</a></li>
<li id="menu-item-71579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71579"><a href="https://www.fourstateshomepage.com/about-us/contact-us-closed-captioning/">Closed Captioning</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.fourstateshomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "ALEXANDRA OLSON and DEE-ANN DURBIN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"companies-push-incentives-to-get-workers-vaccinated"}'   data-path='/5678/nx.ksnf/companies_push_incentives_to_get_workers_vaccinated'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="KSNF/KODE"
			data-logoUrl="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fourstateshomepage.com\/wp-json\/","nonce":"c79dbd65ba","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fourstateshomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fourstateshomepage.com\/uncategorized\/companies-push-incentives-to-get-workers-vaccinated\/"}
</script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794415',post:'775442',tz:'-6',srv:'www.fourstateshomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794415', '775442' ]);
</script>

</body>
</html>
