<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Autumn Bracey "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Officials are asking Oklahoma residents to donate blood</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "FOURSTATESHOMEPAGE" , "logo": { "@type": "ImageObject", "url": "https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515" } , "headline": "Officials are asking Oklahoma residents to donate blood", "description": "Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage.", "author": { "@type": "Person", "name": " Autumn Bracey " }, "datePublished": "2019-03-13T20:40:46-0500", "dateModified": "2019-03-13T20:40:46-0500", "dateline": "OKLAHOMA", "articleBody": "&lt;p&gt;Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage.&lt;/p&gt;&lt;p&gt;The institue says cancellations have also played a big role.&lt;br /&gt; Right now they only have less than a one day supply while they normally prefer to havethree to four days.&lt;br /&gt; They are in need of all donor types to give their blood.&amp;nbsp;&lt;/p&gt;&lt;p&gt;If you are interested in making an appointment to give back you can visit https://obi.org/.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "OK Blood Shortage", "thumbnailUrl": "https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_160_90.jpg", "contentUrl": "https://vjkcdbuq3otjvw6lf2wjiojnje.gcdn.anvato.net/ksnf/video/video_studio/2019/03/13/OK_Blood_Shortage_3460101_1200.mp4?Expires=1647130059&KeyName=mcpkey1&Signature=MXWNu5wMVloD27uVJr3odl8KXpk", "dateCreated": "2019-03-13T19:07:49-0500", "dateModified": "2019-03-13T19:07:48-0500", "description": "OK Blood Shortage", "uploadDate": "2019-03-13T19:07:49-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage." lang="en-US" /> <meta name="keywords" content="News,Local News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Officials are asking Oklahoma residents to donate blood"/><meta property="og:description" content="Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515"/><meta property="og:image" content="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="FOURSTATESHOMEPAGE"/><meta property="fb:app_id" content="494097497410816"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-03-14T01:40:46+00:00"/><meta property="article:modified_time" content="2019-03-14T01:40:46+00:00"/><meta property="article:expiration_time" content="2292-12-26T01:40:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Officials are asking Oklahoma residents to donate blood"/><meta name="twitter:description" content="Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage. "/><meta name="twitter:site" content="FOURSTATESHOMEPAGE"/><meta name="twitter:image" content="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.fourstateshomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190314 01:40:46"/><Attribute name="edate" value="1552527646189"/><Attribute name="edateformat" value="20190314 01:40:46"/><Attribute name="sdate" value="1552527646226"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage. "/><Attribute name="Headline" value="Officials are asking Oklahoma residents to donate blood"/><Attribute name="Keywords" value="News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190314 01:40:46"/><Attribute name="PubDate" value="20190314 01:40:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="OK Blood Shortage"/><Attribute name="CompID" value="1846985470"/><Attribute name="URL" value="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_160_90.jpg"/><Attribute name="Title" value="OK Blood Shortage"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fourstateshomepage&#x2e;com&#x2f;news&#x2f;officials-are-asking-oklahoma-residents-to-donate-blood&#x2f;1847179515" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fourstateshomepage&#x2e;com&#x2f;amp&#x2f;news&#x2f;officials-are-asking-oklahoma-residents-to-donate-blood&#x2f;1847179515" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552574181000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552574181000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fourstateshomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-fourstateshomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552350622000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.fourstateshomepage.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067121758"},getLayoutId:function(){return"1136"},getLayoutURL:function(){return"https://www.fourstateshomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54787064"},getScopeGroupIdOrLiveGroupId:function(){return"54787064"},getParentGroupId:function(){return"54787064"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.fourstateshomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787064&refererPlid=1067121758"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2efourstateshomepage\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=22&minifierType=js&languageId=en_US&b=6102&t=1552574404000"},getBaseURL:function(){return"https://www.fourstateshomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1552574404000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=22&minifierType=js&languageId=en_US&b=6102&t=1552574404000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="8tQzQSgI";Liferay.currentURL="\x2fnews\x2fofficials-are-asking-oklahoma-residents-to-donate-blood\x2f1847179515";Liferay.currentURLEncoded="%2Fnews%2Fofficials-are-asking-oklahoma-residents-to-donate-blood%2F1847179515";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=22&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.4.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_2293","101_INSTANCE_g4d6IajAvcc5","56_INSTANCE_l2aUWCznJG7G","56_INSTANCE_9aQ3VjAmd6jc","56_INSTANCE_6526","56_INSTANCE_dlfCbw0HgHUw","56_INSTANCE_1co3Whntekq4","56_INSTANCE_zQWeoWnG8nID","56_INSTANCE_6736","56_INSTANCE_5300","56_INSTANCE_5149","56_INSTANCE_9675","56_INSTANCE_3954"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=22&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"FOURSTATESHOMEPAGE"},getParentGroupName:function(){return"FOURSTATESHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/fourstateshomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/fourstateshomepage-staging/-/";var viewGalleryUrl="/group/fourstateshomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787075;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787088"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787075"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1847179515",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad56bd94ccdf" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- START Block Through Script --> <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script> <!-- END Block Through Script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="jnHI6ixe0etBrVN5e7nO1QW8sBX1kiyWrluslKpyuoY" name="google-site-verification" /><meta name="google-site-verification" content="CK6FSg1uZFsdsap1uZP_IQe96-o7oKtUFRO_C_XLPUU" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="265261523636998" /><meta property="fb:pages"content="206165999582163" /><!-- end:FB Ownership Claim --> <!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71370920-1,nxstSite:UA-37144901-23";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="fourstateshomepage.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="FOURSTATESHOMEPAGE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Autumn Bracey ";k="1847179515";d="FOURSTATESHOMEPAGE";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:vn5crm-xmhk";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=22&minifierType=js&languageId=en_US&b=6102&t=1552350622000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews";var b="News\x2cLocal\x20News";var a="Recent\x20weather\x20and\x20illnesses\x20have\x20put\x20the\x20Oklahoma\x20Blood\x20Institute\x20at\x20a\x20major\x20shortage\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/fourstateshomepage")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641341238","641341238","641341238","com.newssynergy.fourstates","com.newssynergy.fourstates");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KSNF KODE News - FSHP",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-fourstateshomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.fourstateshomepage.com/weather"> <span class="region">Joplin</span> <h4 class="forecast">46&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to FOURSTATESHOMEPAGE"><img src="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png" alt="FOURSTATESHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="microbar-177106" class="mod-ad microbar" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("microbar-177106");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.fourstateshomepage.com/weather">
       <h5 class="region">Joplin</h5>
       <h4 class="forecast">46&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/womens-history">Celebrating Women</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/stay-connected-opt-in">Stay Connected</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/newsfeed-now">Newsfeed Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/cyber-safety">Cyber Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/shot-in-the-dark">Shot in the Dark</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/local-news">Local Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/joplin-news-first">Joplin News First</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/your-local-election-hq">Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/election-results">Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/lnt">Local News Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/gmfs">Good Morning Four States</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/living-well">Living Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-stork-news">Stork News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/buddy-check-16">Buddy Check 16</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/medical-focus">Medical Focus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/lifestyle/health">Health News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/alerts">SMS Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/joplin-woman-sentenced-to-19-years-for-illegal-firearm/1848804931" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/02/22/gavel%20w%20prison_1550870085507.JPG_74320783_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Joplin woman sentenced to 19 years for illegal firearm">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/joplin-woman-sentenced-to-19-years-for-illegal-firearm/1848804931" >
                                                                    Joplin woman sentenced to 19 years for illegal firearm
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/travelers-stuck-at-airports-across-us-after-grounding-of-boeing-aircraft-1/1848792508" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/Boeing%20737%20Max_1552505602720.JPG_77211308_ver1.0_640_360_1552580204731.jpg_77385896_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Travelers stuck at airports across U.S. after grounding of Boeing aircraft">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/travelers-stuck-at-airports-across-us-after-grounding-of-boeing-aircraft-1/1848792508" >
                                                                    Travelers stuck at airports across U.S. after grounding of Boeing aircraft
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/politics/beto-o-rourke-is-running-for-president-in-2020-ktsm-confirms/1848606289" >Beto O'Rourke is running for President in 2020</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/plane-forced-to-turn-around-after-mom-forgets-baby-at-airport/1848597100" >Plane forced to turn around after mom forgets baby at airport</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/man-struck-and-killed-by-train-authorities-seeking-help-in-identifying-victim/1848576329" >Man struck and killed by train, authorities seeking help in identifying victim</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/heroin-meth-found-in-duquesne-trailer/1848534477" >Heroin & Meth Found in Trailer-Home</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather">Local Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather/weather-cam">Weather Cam</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/ksn-forecast-wednesday-march-13-2019/1847384285" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/KSN_Forecast_Wednesday_March_13__2019_1_77288388_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KSN Forecast Wednesday March 13, 2019">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/ksn-forecast-wednesday-march-13-2019/1847384285" >
                                                                    KSN Forecast Wednesday March 13, 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/wind-advisory-through-thursday-afternoon-31419-/1846769656" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/STF_3_13_19_1_77229903_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wind Advisory Through Thursday Afternoon (3/14/19)">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/wind-advisory-through-thursday-afternoon-31419-/1846769656" >
                                                                    Wind Advisory Through Thursday Afternoon (3/14/19)
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/weather-forecast-for-march-13th/1845342005" >Weather Forecast for march 13th</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/heavy-rain-gusty-winds-wednesday-31319-/1844124268" >Heavy Rain & Gusty Winds Wednesday (3/13/19)</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/ksn-forecast-monday-march-11-2019/1841650989" >KSN Forecast Monday March 11, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/periods-of-rain-tuesday-wednesday-heavy-rain-possible/1840981448" >Periods of Rain Tuesday & Wednesday, Heavy Rain Possible</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/big-race-daytona">The Big Race Daytona</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports-connection">Sports Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/football-roundup">Football Round-Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/chiefs-share">KC Chiefs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/golf">Golf</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mssu-to-face-washburn-in-ncaa-division-ii-tourney/1847489260" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/MSSU_prepares_for_Washburn_in_MIAA_Tourn_9_77296840_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSSU to face Washburn in NCAA Division II Tourney">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mssu-to-face-washburn-in-ncaa-division-ii-tourney/1847489260" >
                                                                    MSSU to face Washburn in NCAA Division II Tourney
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mssu-baseball-loses-to-drury/1847473118" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/MSSU_baseball_loses_to_Drury_9_77298136_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSSU baseball loses to Drury">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mssu-baseball-loses-to-drury/1847473118" >
                                                                    MSSU baseball loses to Drury
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/webb-city-opens-season-friday/1844896805" >Webb City opens season Friday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/hershey-named-co-pitcher-of-the-week/1844865238" >Hershey named Co-Pitcher of the Week</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/gorillas-look-forward-to-big-dance-battle-with-3-fort-hays-state/1841278575" >Gorillas Look Forward to Big Dance Battle with #3 Fort Hays State</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/nutting-s-walk-off-home-run-lifts-southern-to-3-2-win-over-washburn/1839332297" >Nutting's Walk-off Home Run Lifts Southern to 3-2 Win Over Washburn</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/community-calendar" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-st-jude-dream-home-giveaway">St Jude Dream Home Giveaway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/four-state-success-stories">Four State Success Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-military-salute">Military Salute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/all-in-a-days-drive">All in a Days Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/seasonal-safety">Seasonal Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/four-state-freebies">Four State Freebies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/four-states-no-text-zone">No Text Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/entertainment/casino-promotions">Casino Promotions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/restaurant-row">Restaurant Row</a></li>
                                                                                                                                                                            <li><a href="https://www.beimdiek.com">Nominate a Golden Lion</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/marketplace/business-showcase" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/ask-the-professionals">Ask the Professionals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/featured-merchants">Featured Merchants</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/business-showcase">Business Showcase</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/primtime-business-showcase">Business Showcase - Primetime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals">Dining Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals">Merchant Half-Off Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/hot-branson-deals">HOT Branson Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies">Par Fore Pennies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/business-showcase/four-state-doors-llc-install-garage-doors-repair-all-makes-models-of-garage-doors-030619-/1831525872" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/06/Four_State_Door_llc___Generic_2019__0306_1_76192764_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Four State Doors LLC install garage doors &  repair all makes & models of garage doors (030619)">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/business-showcase/four-state-doors-llc-install-garage-doors-repair-all-makes-models-of-garage-doors-030619-/1831525872" >
                                                                    Four State Doors LLC install garage doors &  repair all makes & models of garage doors (030619)
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/business-showcase/golden-corral-they-have-everything-imaginable-on-their-buffet-and-dessert-bar-030619-/1831498378" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/02/18/Golden_Corral___Generic_2019__021519__1_73695125_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Golden Corral - They have everything imaginable on their buffet and dessert bar (030619)">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/business-showcase/golden-corral-they-have-everything-imaginable-on-their-buffet-and-dessert-bar-030619-/1831498378" >
                                                                    Golden Corral - They have everything imaginable on their buffet and dessert bar (030619)
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/business-showcase/big-r-s-bbq-now-has-a-new-menu-030619-/1831285785" >Big R's BBQ now has a new menu (030619)</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/business-showcase/bank-of-little-rock-mortgage-they-give-personal-service-have-a-loan-that-is-right-for-you-030619-/1831277640" >Bank of Little Rock Mortgage-They give personal service & have a loan that is right for you (030619)</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/business-showcase/you-will-love-how-you-look-and-feel-slim-vision-030619-/1831273564" >You will love how you look and feel - Slim Vision (030619)</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/business-showcase/skinsculpting-by-stacia-has-a-variety-of-options-to-make-your-skin-look-feel-it-s-best-030519-/1831260035" >Skinsculpting by Stacia has a variety of options to make your skin look & feel it's best (030519)</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/about-us/meet-the-ksn-team">Meet the KSN Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/about-us/meet-the-kode-team">Meet the KODE Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                            <li><a href="https://www.nexstar.tv/careers/">Work for Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/entertainment/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/video-center1">VIDEO CENTER</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2293_" > <span id="p_56_INSTANCE_2293"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-142861" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-142861")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_g4d6IajAvcc5_" > <span id="p_101_INSTANCE_g4d6IajAvcc5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'fourstateshomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Autumn Bracey '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/weird-news" class="category">News</a> <h1 class="headline">Officials are asking Oklahoma residents to donate blood</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Autumn Bracey </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Mar 13, 2019 08:40 PM CDT</p> <p class="updated"><strong>Updated:</strong> Mar 13, 2019 08:40 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3460101_150351"> <img id="anvatoPlayPreview_3460101_150351-image-placeholder" class="placeholder invisible" src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3460101_150351-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3460101_150351";var e=d+"_anv";var f={videoTitle:"OK\x20Blood\x20Shortage",pInstance:e,url:"https://vjkcdbuq3otjvw6lf2wjiojnje.gcdn.anvato.net/ksnf/video/video_studio/2019/03/13/OK_Blood_Shortage_3460101_1200.mp4?Expires=1647130059&KeyName=mcpkey1&Signature=MXWNu5wMVloD27uVJr3odl8KXpk",poster:"https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/13/OK_Blood_Shortage_1_77258149_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3460101";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ksnf/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1847179515%26coid%3D1846985470%26vidcat%3Dnews%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cnews\x2clocal\x20news\x2cNews\x2cVideo\x2cShow\x20Me\x20Missouri";f.videoDescription="OK\x20Blood\x20Shortage";f.videoDuration="0:23";f.pageUrl="https://www.fourstateshomepage.com/news/ok-blood-shortage_20190314000741/1846985470";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3460101",ns_st_cl:"23000",ns_st_ge:"video\x2cnews\x2clocal\x20news\x2cNews\x2cVideo\x2cShow\x20Me\x20Missouri",ns_st_st:"FOURSTATESHOMEPAGE",c3:"https://www.fourstateshomepage.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More News</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/national/colorados-bomb-cyclone-storm-barrels-toward-midwest/1847772483">Late-winter storm hits Midwest after paralyzing Colorado</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/nyc-mayor-extend-shoreline-to-protect-city-from-storms/1848877915">NYC mayor: Extend shoreline to protect city from storms</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/charity-masked-web-of-fraudulent-college-donations-feds-say/1847187110">Feds: Charity funneled millions in college bribery scam</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/huawei-pleads-not-guilty-in-us-court-in-iran-sanctions-case/1848769799">Huawei pleads not guilty in US court in Iran sanctions case</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/foreign-adoptions-to-us-fall-by-14-percent-continuing-trend/1848830219">Foreign adoptions to US fall by 14 percent, continuing trend</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>OKLAHOMA - Recent weather and illnesses have put the Oklahoma Blood Institute at a major shortage.</p><p>The institue says cancellations have also played a big role.<br /> Right now they only have less than a one day supply while they normally prefer to havethree to four days.<br /> They are in need of all donor types to give their blood.&nbsp;</p><p>If you are interested in making an appointment to give back you can visit https://obi.org/.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.fourstateshomepage.com/news/officials-are-asking-oklahoma-residents-to-donate-blood/1847179515")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_l2aUWCznJG7G_" > <span id="p_56_INSTANCE_l2aUWCznJG7G"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1098236165_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9aQ3VjAmd6jc_" > <span id="p_56_INSTANCE_9aQ3VjAmd6jc"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1820780530_1.0"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Women's History Month ...</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1820780530" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: two_lines --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list"> <li> <div class="image-wrapper"> <a href="/news/celebrating-women-ethelmae-humphreys/1834762211"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/07/Celebrating_Women_9_76401796_ver1.0_640_360.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrating Women: Ethelmae Humphreys"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/celebrating-women-ethelmae-humphreys/1834762211" class="crop-ellipsis" style="word-wrap: break-word;"> Celebrating Women: Ethelmae Humphreys </a> </h4> <p class="crop-ellipsis" style="word-wrap: break-word;"> When you look back into Joplin's past, you learn about mining camp resident John C. Cox or the city's namesake - Harris Joplin. </p> <a href="/news/celebrating-women-ethelmae-humphreys/1834762211" class="label no-style">Read More »</a> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1820780530" autoflowId="1820686215" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787064&_refresharticle_WAR_epwcmportlet_articleId=1820780530&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=6&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1820780530");var b=d.children("a");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl");var i=parseInt(d.attr("pageNum"));var k=d.attr("autoflowId");if(false){k=c("#filter-mod-infinite-scrolling-media-headline-list-1820780530").val()}if(b.hasClass("disabled")){return}c("#content-mod-infinite-scrolling-media-headline-list-1820780530").append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(false){var h=c("#filter-mod-infinite-scrolling-media-headline-list-1820780530").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul");var l=c("#content-mod-infinite-scrolling-media-headline-list-1820780530").children("ul").first();var e=l.hasClass("view-list");if(e){if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-grid")}}}c("#content-mod-infinite-scrolling-media-headline-list-1820780530 .loader").remove();c("#content-mod-infinite-scrolling-media-headline-list-1820780530").append(n);b.removeClass("disabled")}).fail(function(){c("#content-mod-infinite-scrolling-media-headline-list-1820780530").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1820780530").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1820780530");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1820780530");f.empty();f.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show()}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6526_" > <span id="p_56_INSTANCE_6526"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-151406" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-151406")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dlfCbw0HgHUw_" > <span id="p_56_INSTANCE_dlfCbw0HgHUw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-33112" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Par-Fore-Pennies-720x405_1607405_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Area Golf Courses for Less $$!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies" > Area Golf Courses for Less $$! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/all-in-a-days-drive"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/allinadaysdrive_1434726270945_1582044_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Adventure and Entertainment are Closer than you Think!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/all-in-a-days-drive" > Adventure and Entertainment are Closer than you Think! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/your-events#/"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/07/29/calendar_1438179791306_3022641_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Post or Search for Area Events!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/your-events#/" > Post or Search for Area Events! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/ask-the-professionals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/fspros_1434726271058_1582045_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Visit Your Local Area Professionals"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/ask-the-professionals" > Visit Your Local Area Professionals </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Half-Off-Deals-720x405_1570000_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Shop at Area Merchants and Save $$!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals" > Shop at Area Merchants and Save $$! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Dining-Deals-Logo-720x405_1569999_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dine out at Area Restaurants for Less $$!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals" > Dine out at Area Restaurants for Less $$! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/hot-branson-deals-save-on-branson-fun/494845481"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Hot-Branson-Deals-720x405_1607401_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Branson Entertainment for Less $$!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/hot-branson-deals-save-on-branson-fun/494845481" > Branson Entertainment for Less $$! </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-33112");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1co3Whntekq4_" > <span id="p_56_INSTANCE_1co3Whntekq4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1098236173_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zQWeoWnG8nID_" > <span id="p_56_INSTANCE_zQWeoWnG8nID"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1248557091_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248557091" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787064&_refresharticle_WAR_epwcmportlet_articleId=1248557091&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248557091");c.empty();c.append("<div id='loader--mod-headline-list-1248557091' class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248557091").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248557091").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248557091").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248557091");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6736_" > <span id="p_56_INSTANCE_6736"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787064&_refresharticle_WAR_epwcmportlet_articleId=MOD-FOURSTATESHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800570" data-limit-number="5">Local</option> <option value="54800743" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/live-on-good-morning-four-states-the-big-3-stories-of-the-week-from-joplin-news-first/1848746110"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/2019-03-14_1552579174785_77386924_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LIVE! on Good Morning Four States, The Big 3 stories of the Week from Joplin News First"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/live-on-good-morning-four-states-the-big-3-stories-of-the-week-from-joplin-news-first/1848746110" > LIVE! on Good Morning Four States, The Big 3 stories of the Week from Joplin News First </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/man-struck-and-killed-by-train-authorities-seeking-your-help-in-identifying-victim/1848822847"><figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/53918440_271061127149270_4508105752438636544_n_1552576071185_77379113_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man struck and killed by train, authorities seeking your help in identifying victim"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/man-struck-and-killed-by-train-authorities-seeking-your-help-in-identifying-victim/1848822847" > Man struck and killed by train, authorities seeking your help in identifying victim </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/joplin-woman-sentenced-to-19-years-for-illegal-firearm/1848804931"><figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/02/22/gavel%20w%20prison_1550870085507.JPG_74320783_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Joplin woman sentenced to 19 years for illegal firearm"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/joplin-woman-sentenced-to-19-years-for-illegal-firearm/1848804931" > Joplin woman sentenced to 19 years for illegal firearm </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/travelers-stuck-at-airports-across-us-after-grounding-of-boeing-aircraft-1/1848792508"><figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/Boeing%20737%20Max_1552505602720.JPG_77211308_ver1.0_640_360_1552580204731.jpg_77385896_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Travelers stuck at airports across U.S. after grounding of Boeing aircraft"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/travelers-stuck-at-airports-across-us-after-grounding-of-boeing-aircraft-1/1848792508" > Travelers stuck at airports across U.S. after grounding of Boeing aircraft </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/beto-o-rourke-is-running-for-president-in-2020-ktsm-confirms/1848606289"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/13/O_Rourke_running_in_2020_9_77296895_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Beto O'Rourke is running for President in 2020"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/beto-o-rourke-is-running-for-president-in-2020-ktsm-confirms/1848606289" > Beto O'Rourke is running for President in 2020 </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5300_" > <span id="p_56_INSTANCE_5300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-133644" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-133644")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5149_" > <span id="p_56_INSTANCE_5149"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/freeman-hospital-dialysis-031119-_20190314193355/1849259865"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/Freeman_Hospital___Dialysis__031119__9_77413300_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Freeman Hospital - Dialysis (031119)"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/freeman-hospital-dialysis-031119-_20190314193355/1849259865" class="crop-ellipsis" style="word-wrap: break-word;"> Freeman Hospital - Dialysis (031119) </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/dr-tom-dunlap-thompson-testimonial-031119-_20190314193042/1849254081"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/Dr_Tom_Dunlap___Thompson_Testimonial__03_1_77415333_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dr Tom Dunlap - Thompson Testimonial (031119)"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/dr-tom-dunlap-thompson-testimonial-031119-_20190314193042/1849254081" class="crop-ellipsis" style="word-wrap: break-word;"> Dr Tom Dunlap - Thompson Testimonial (031119) </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/freeman-hospital-freeman-doppler-031119-_20190314192750/1849248756"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2019/03/14/Freeman_Hospital___Freeman_Doppler__0311_1_77415325_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Freeman Hospital - Freeman Doppler (031119)"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/freeman-hospital-freeman-doppler-031119-_20190314192750/1849248756" class="crop-ellipsis" style="word-wrap: break-word;"> Freeman Hospital - Freeman Doppler (031119) </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9675_" > <span id="p_56_INSTANCE_9675"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-STAY_CONNECTED_1.0"> <!--?xml version="1.0" encoding="UTF-8"?--><div> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-envelope"></i> <a href="http://www.fourstateshomepage.com/stay-connected-opt-in" target="_blank" title="FSHP eBlast Opt-in Page">eMail Notifications</a></li><li><i aria-hidden="true" class="fa fa-commenting"></i> <a href="http://www.fourstateshomepage.com/news/sms" target="_blank" title="FSHP SMS Opt-In Page">SMS Notifications</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/KSN-16/265261523636998" target="_blank" title="KSN-16 on Facebook">KSN-16 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KSNLocalNews" target="_blank" title="KSNLocalNews">KSNLocalNews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kode12tv" target="_blank" title="KODE-12 on Facebook">KODE-12 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kodenews" target="_blank" title="KODENews on Twitter">KODENews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ksn16-kode12/id641341238" target="_blank" title="FSHP iPhone App">KSN16 and KODE12 Local News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/weather-ksn16-kode12/id858779507" target="_blank" title="FSHP Weather Now App">Four States Weather Now iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstates" target="_blank" title="FSHP News Andriod App">KSN16 and KODE12 Local News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstatesweather" target="_blank" title="FSHP Weather Now App">Four States Weather Now Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3954_" > <span id="p_56_INSTANCE_3954"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-127299" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-127299")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to FOURSTATESHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KSNLocalNews"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KODEnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KSN-16-265261523636998"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kode12tv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="/ksnf-eeo-report" >KSNF EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnf" >KSNF FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kode-tv" >KODE FCC Public File</a></li> <li><a href="/about-us/contact-us-closed-captioning" >Closed Captioning Contact</a></li> <li><a href="https://media.fourstateshomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> FourStatesHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-143713" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-143713")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-136953" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-136953")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.fourstateshomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552350622000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHKFWP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KHKFWP");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 