
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fourstateshomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fourstateshomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"FBI slayings show risk surveillance cameras pose to police","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"TERRY SPENCER, Associated Press","description":"","publicationDate":"2021-02-05T11:14:27-06:00","lastModifiedDate":"2021-02-05T11:22:04-06:00","publicationDayOfWeek":"Friday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":784,"paragraphCount":23,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":800974,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":6,"persistentId":"nxs-36-article-800974"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/","ampUrl":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/amp\/","urlHostname":"https:\/\/www.fourstateshomepage.com","urlSlug":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSNF\/KODE - FourStatesHomepage.com","callSign":"KSNF\/KODE","domainName":"www.fourstateshomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-23"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "FORT LAUDERDALE, Fla. (AP) \u2014 The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. Authorities are investigating whether he may have used his doorbell\u2019s security camera to time his ambush, firing a high-powered rifle through the door as their team neared [&hellip;]" || "";
var bob_story_author = "TERRY SPENCER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fourstateshomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-23","event":"dlReady","paragraphCount":23,"wordCount":784,"authorName":"TERRY SPENCER, Associated Press","imageCount":0,"siteName":"KSNF\/KODE - FourStatesHomepage.com","publishDateString":"Fri Feb 05 2021","publishTimeString":"11:14 AM CST","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KHKFWP");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSNF\/KODE - FourStatesHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.fourstateshomepage.com\/wp-content\/uploads\/sites\/36\/2020\/02\/thumbnail_Upperwebbar-logos.png"}},"name":"KSNF\/KODE - FourStatesHomepage.com","description":"FORT LAUDERDALE, Fla. (AP) \u2014 The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. Authorities are investigating whether he may have used his doorbell\u2019s security camera to time his ambush, firing a high-powered rifle through the door as their team neared [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fourstateshomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/","headline":"FBI slayings show risk surveillance cameras pose to police","datePublished":"2021-02-05T17:14:27+00:00","dateModified":"2021-02-05T17:22:04+00:00","author":[{"@type":"Person","name":"TERRY SPENCER, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.fourstateshomepage.com\/wp-content\/uploads\/sites\/36\/2021\/02\/8bed5b035e9e44b3a86ff8975518117d.jpg","name":"These photo released by the FBI show agents Laura Schwartzenberger, left, and FBI agent Daniel Alfin. The two were fatally shot Tuesday, Feb. 2, 2021, while serving a search warrant at the home of child pornography suspect David Huber, a 55-year-old computer technician in Sunrise, Fla. Three other agents were wounded. (FBi via AP)"},"articleSection":"National","genre":["National"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>FBI slayings show risk surveillance cameras pose to police &#8211; KSNF/KODE &#8211; FourStatesHomepage.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KSNF/KODE - FourStatesHomepage.com &raquo; Feed" href="https://www.fourstateshomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNF/KODE - FourStatesHomepage.com &raquo; Comments Feed" href="https://www.fourstateshomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/","page_slug":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police","page_type":"story","page_category":"national","article_id":800974,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='jd4MaCmnuRpMrahuvh6kVwXhGQNbzkX_s1ZDilMQKhQ' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0E69AF;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fourstateshomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.fourstateshomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fourstateshomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.fourstateshomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"c16f9652d19e86664ab795ea9574b3c8"}};
</script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.fourstateshomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fourstateshomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fourstateshomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.fourstateshomepage.com/news/national/fbi-slayings-show-risk-surveillance-cameras-pose-to-police/" />
<link rel='shortlink' href='https://www.fourstateshomepage.com/?p=800974' />
<link rel="alternate" type="application/json+oembed" href="https://www.fourstateshomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fourstateshomepage.com%2Fnews%2Fnational%2Ffbi-slayings-show-risk-surveillance-cameras-pose-to-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fourstateshomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fourstateshomepage.com%2Fnews%2Fnational%2Ffbi-slayings-show-risk-surveillance-cameras-pose-to-police%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 11:14:27" />
<meta name="sailthru.title" content="FBI slayings show risk surveillance cameras pose to police" />
<meta name="sailthru.author" content="TERRY SPENCER, Associated Press" />
<meta name="sailthru.description" content="FORT LAUDERDALE, Fla. (AP) — The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. Authorities are investigating whether he may have used his doorbell’s security camera to time his ambush, firing a high-powered rifle through the door as their team neared [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg" />
<meta name="sailthru.image.thumb" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.fourstateshomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.fourstateshomepage.com/news/national/fbi-slayings-show-risk-surveillance-cameras-pose-to-police/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FBI slayings show risk surveillance cameras pose to police" />
<meta property="og:url" content="https://www.fourstateshomepage.com/news/national/fbi-slayings-show-risk-surveillance-cameras-pose-to-police/" />
<meta property="og:description" content="FORT LAUDERDALE, Fla. (AP) — The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. Authorities are inve…" />
<meta property="article:published_time" content="2021-02-05T17:14:27+00:00" />
<meta property="article:modified_time" content="2021-02-05T17:22:04+00:00" />
<meta property="og:site_name" content="KSNF/KODE - FourStatesHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FBI slayings show risk surveillance cameras pose to police" />
<meta name="twitter:image" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1280" />
<meta name="twitter:description" content="FORT LAUDERDALE, Fla. (AP) — The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. Authorities are inve…" />
<meta name="twitter:title" content="FBI slayings show risk surveillance cameras pose to police" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-800974 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHKFWP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fourstateshomepage.com/" rel="home">KSNF/KODE - FourStatesHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fourstateshomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fourstateshomepage.com/weather/">
							<span class="site-header__weather-region">Joplin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">40&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fourstateshomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-4264"><a href="https://www.fourstateshomepage.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-9521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9521"><a href="https://www.fourstateshomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-9528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9528"><a href="https://www.fourstateshomepage.com/news/joplin-news-first/">Joplin News First</a></li>
	<li id="menu-item-9527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9527"><a href="https://www.fourstateshomepage.com/news/local-news-today/">Local News Today</a></li>
	<li id="menu-item-9524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9524"><a href="https://www.fourstateshomepage.com/news/gmfs/">GMFS</a></li>
	<li id="menu-item-9526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9526"><a href="https://www.fourstateshomepage.com/news/living-well/">Living Well</a></li>
	<li id="menu-item-404767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404767"><a href="https://www.fourstateshomepage.com/daily-dose-of-good-news/">Daily Dose of Good News</a></li>
	<li id="menu-item-9522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9522"><a href="https://www.fourstateshomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-721540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721540"><a href="https://www.fourstateshomepage.com/venn/">Video Game News</a></li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712"><a href="https://www.fourstateshomepage.com/community/golden-lion-award/">Golden Lion Award</a></li>
	<li id="menu-item-659015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659015"><a href="https://www.fourstateshomepage.com/the-anti-violence-project/">The Anti-Violence Project</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://www.fourstateshomepage.com/shot-in-the-dark/">Shot in the Dark</a></li>
	<li id="menu-item-157205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157205"><a href="https://www.fourstateshomepage.com/news/suicide-crisis/">Suicide Crisis</a></li>
	<li id="menu-item-317392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317392"><a href="https://www.fourstateshomepage.com/news/coronavirus/">Joplin Area Coronavirus</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="https://www.fourstateshomepage.com/news/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-490855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490855"><a href="https://www.fourstateshomepage.com/freeman-medical-focus/">Freeman Medical Focus</a></li>
	<li id="menu-item-793350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793350"><a href="https://www.fourstateshomepage.com/news/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-602370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602370"><a href="https://www.fourstateshomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-306780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306780"><a href="https://www.fourstateshomepage.com/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-335319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335319"><a href="https://www.fourstateshomepage.com/four-states-history/">Four States History</a></li>
	<li id="menu-item-771209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771209"><a href="https://www.fourstateshomepage.com/news/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4265"><a href="https://www.fourstateshomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-77726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77726"><a href="https://www.fourstateshomepage.com/weather/weather-forecast/">Local Weather Forecast</a></li>
	<li id="menu-item-312437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312437"><a href="https://www.fourstateshomepage.com/joplin-weather/">Joplin Weather</a></li>
	<li id="menu-item-315243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315243"><a href="https://www.fourstateshomepage.com/weather/pittsburg-ks-weather/">Pittsburg, KS Weather</a></li>
	<li id="menu-item-77742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77742"><a href="https://www.fourstateshomepage.com/weather/regional-forecast/">Regional Forecast</a></li>
	<li id="menu-item-9537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9537"><a href="https://www.fourstateshomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="https://www.fourstateshomepage.com/map-center/">Map Center</a></li>
	<li id="menu-item-9542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9542"><a href="https://www.fourstateshomepage.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-434493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434493"><a href="https://www.fourstateshomepage.com/weather/weather-university/">Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-4263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4263"><a href="https://www.fourstateshomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.fourstateshomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-711368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711368"><a href="https://www.fourstateshomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-795753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795753"><a href="https://www.fourstateshomepage.com/sports/shared-sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-532661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532661"><a href="https://www.fourstateshomepage.com/sports/nfl/chiefs/">Chiefs</a></li>
	<li id="menu-item-297047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297047"><a href="https://www.fourstateshomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-338949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338949"><a href="https://www.fourstateshomepage.com/sports/miaa-tournament/">MIAA Tournament</a></li>
	<li id="menu-item-78359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78359"><a href="https://www.fourstateshomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-178165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178165"><a href="https://www.fourstateshomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.fourstateshomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-71593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71593"><a href="https://www.fourstateshomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-9553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9553"><a href="https://www.fourstateshomepage.com/sports/golf/">Golf</a></li>
</ul>
</div></div></li>
<li id="menu-item-9503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9503"><a href="https://www.fourstateshomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-784355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784355"><a href="https://www.fourstateshomepage.com/feeding-the-love/">Feed the Love</a></li>
	<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://www.fourstateshomepage.com/military-and-heroes-salute/">Red, White and Blue Hero Salute</a></li>
	<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://www.fourstateshomepage.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-725226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725226"><a href="https://www.fourstateshomepage.com/remarkable-women-contest/">2021 Remarkable Women</a></li>
	<li id="menu-item-285632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285632"><a href="https://www.fourstateshomepage.com/four-states-no-text-zone/">Four States No Text Zone</a></li>
	<li id="menu-item-77426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77426"><a href="https://www.fourstateshomepage.com/four-state-success-stories/">Four State Success Stories</a></li>
	<li id="menu-item-452713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452713"><a href="https://www.fourstateshomepage.com/community/destination-kansas/">Destination Kansas</a></li>
	<li id="menu-item-9563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9563"><a href="https://www.fourstateshomepage.com/all-in-a-days-drive/">All In A Days Drive</a></li>
</ul>
</div></div></li>
<li id="menu-item-9504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9504"><a href="https://www.fourstateshomepage.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-592209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592209"><a href="https://www.fourstateshomepage.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-71372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71372"><a href="https://www.fourstateshomepage.com/hot-branson-deals-50-off/">HOT Branson Deals | 50% Off</a></li>
	<li id="menu-item-71374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71374"><a href="https://www.fourstateshomepage.com/merchant-deals-50-off/">Merchant Deals | 50% Off</a></li>
	<li id="menu-item-71375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71375"><a href="https://www.fourstateshomepage.com/dining-deals-50-off/">Dining Deals | 50% Off</a></li>
	<li id="menu-item-71373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71373"><a href="https://www.fourstateshomepage.com/par-fore-pennies-50-off/">Par Fore Pennies | 50% Off</a></li>
	<li id="menu-item-602573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602573"><a href="https://www.fourstateshomepage.com/business-showcase-2/">Business Showcase</a></li>
</ul>
</div></div></li>
<li id="menu-item-9569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9569"><a href="https://www.fourstateshomepage.com/ask-the-professionals/">Ask the Professionals</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-517061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517061"><a href="https://www.fourstateshomepage.com/fshp-cornerstone-animal-hospital/">Cornerstone Animal Hospital</a></li>
	<li id="menu-item-517088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517088"><a href="https://www.fourstateshomepage.com/marketplace/ask-the-professional/spring-river-christian-village/">Spring River Christian Village</a></li>
	<li id="menu-item-517062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517062"><a href="https://www.fourstateshomepage.com/labette-community-college/">Labette Community College</a></li>
	<li id="menu-item-517063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517063"><a href="https://www.fourstateshomepage.com/joplin-blue-moon-boutique/">Blue Moon Boutique</a></li>
	<li id="menu-item-517064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517064"><a href="https://www.fourstateshomepage.com/hertzberg-furniture-nevada/">Hertzberg Furniture Nevada</a></li>
	<li id="menu-item-517065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517065"><a href="https://www.fourstateshomepage.com/joplin-touch-up-shop/">Joplin Touch Up Shop</a></li>
	<li id="menu-item-517066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517066"><a href="https://www.fourstateshomepage.com/tropical-tan-joplin/">Tropical Tan Joplin</a></li>
	<li id="menu-item-517067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517067"><a href="https://www.fourstateshomepage.com/kitchen-essentials/">Kitchen Essentials</a></li>
	<li id="menu-item-517068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517068"><a href="https://www.fourstateshomepage.com/joplin-bank-of-little-rock/">Joplin Bank of Little Rock</a></li>
	<li id="menu-item-517071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517071"><a href="https://www.fourstateshomepage.com/fshp-four-state-doors/">Four State Doors</a></li>
	<li id="menu-item-517073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517073"><a href="https://www.fourstateshomepage.com/flooring-usa-llc/">Flooring USA LLC</a></li>
	<li id="menu-item-676861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676861"><a href="https://www.fourstateshomepage.com/carthage-hardware/">Carthage Hardware</a></li>
	<li id="menu-item-768412" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-768412"><a href="https://www.fourstateshomepage.com/marketplace/ask-the-professional/daily-deals-bargain-bins/">Daily Deals Bargain Bins</a></li>
	<li id="menu-item-774226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774226"><a href="https://www.fourstateshomepage.com/access-to-justice/">Access to Justice</a></li>
	<li id="menu-item-788677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788677"><a href="https://www.fourstateshomepage.com/rs-motorsports/">R&#038;S Motorsports</a></li>
</ul>
</div></div></li>
<li id="menu-item-9502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9502"><a href="https://www.fourstateshomepage.com/contests-and-sweepstakes/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-795902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795902"><a href="https://www.fourstateshomepage.com/contests/play-our-auto-racing-challenge/">Play our Auto Racing Challenge!</a></li>
	<li id="menu-item-795893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795893"><a href="https://www.fourstateshomepage.com/contests/pga-golf-challenge/">PGA Golf Challenge</a></li>
	<li id="menu-item-330730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-330730"><a href="https://www.fourstateshomepage.com/apple-of-todays-eye/">Apple of Todays Eye</a></li>
</ul>
</div></div></li>
<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9505"><a href="https://www.fourstateshomepage.com/contact/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-9509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9509"><a href="https://www.fourstateshomepage.com/about-us/meet-the-ksn-news-team/">Meet The KSN News Team</a></li>
	<li id="menu-item-9508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9508"><a href="https://www.fourstateshomepage.com/about-us/meet-the-kode-news-team/">Meet The KODE News Team</a></li>
	<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="https://www.fourstateshomepage.com/privacy-policy/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-9501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9501"><a href="https://www.fourstateshomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-9511"><a href="https://www.fourstateshomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9507"><a href="https://www.fourstateshomepage.com/about-us/contact-us-closed-captioning/">Contact Us – Closed Captioning</a></li>
	<li id="menu-item-320206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320206"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-513553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513553"><a href="https://www.fourstateshomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-513554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513554"><a href="https://www.fourstateshomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-513560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513560"><a href="https://www.ziprecruiter.com/ksnfkode">Post a Job</a></li>
	<li id="menu-item-9513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9513"><a href="https://www.nexstar.tv/careers/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fourstateshomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-800974 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		FBI slayings show risk surveillance cameras pose to police	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fourstateshomepage.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>TERRY SPENCER, Associated Press</span></p>
		
					Posted: <time datetime="2021-02-05T11:14:27-06:00">Feb 5, 2021 / 11:14 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-05T11:22:04-06:00">Feb 5, 2021 / 11:22 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1669&#038;h=1040&#038;crop=1"
		alt=""
		srcset="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1669&amp;h=986&amp;crop=1 1752w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1669&amp;h=1040&amp;crop=1 1920w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/8bed5b035e9e44b3a86ff8975518117d.jpg?w=1669&amp;h=1040&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>These photo released by the FBI show agents Laura Schwartzenberger, left, and FBI agent Daniel Alfin. The two were fatally shot Tuesday, Feb. 2, 2021, while serving a search warrant at the home of child pornography suspect David Huber, a 55-year-old computer technician in Sunrise, Fla. Three other agents were wounded. (FBi via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FORT LAUDERDALE, Fla. (AP) — The child pornography suspect who gunned down two South Florida FBI agents this week somehow knew exactly when they were approaching his apartment. </p>

<p>Authorities are investigating whether he may have used his doorbell’s security camera to time his ambush, firing a high-powered rifle through the door as their team neared to search his home and computer.</p>

<p>That&#8217;s a danger police nationwide are facing: As outdoor surveillance cameras now protect about half of U.S. homes from criminals, the criminals are using them to get a jump on officers about to raid theirs. Some doorbell cameras even have motion sensors that alert owners when anyone comes within 100 feet (30 meters).</p>

<p>The cameras, combined with the military-style weaponry many criminals possess, leave law enforcement offers particularly vulnerable. In such situations, the house&#8217;s doors and walls offer no protection, noted Ed Davis, Boston’s police commissioner from 2006 to 2013.</p>

<p>“You take a military assault rifle and you add to that a surveillance system that allows (the suspect) to identify where officers are as they approach the house — you are a sitting duck,” Davis said. </p>

<p>The FBI says David Huber, a 55-year-old computer technician with no criminal record, gunned down agents Laura Schwartzenberger and Daniel Alfin and wounded three others. He then killed himself. The agency hasn&#8217;t said whether Huber&#8217;s camera had a motion detector, but that could explain why he was awaiting the agents Tuesday before dawn — an hour officers often pick for raids because the suspect is likely asleep. </p>

<p>“A child exploitation suspect, he is going to be on his toes all day long — he doesn&#8217;t want to get caught because he is going away for a long time,” said New York City Detective Robert Garland. </p>

<p>In the 1980s and &#8217;90s, a home with outdoor surveillance cameras was often a sign the resident was a drug dealer or otherwise a criminal, according to Davis and retired SWAT officer David Thomas, now a criminal justice professor at Florida Gulf Coast University. A good system could cost thousands. </p>

<p>“They were the only ones who could afford it,” said Thomas, who worked for the Grand Rapids, Michigan, and Gainesville, Florida, police departments. </p>

<p>Davis said such cameras were so often an indication of criminality, some judges considered their presence when approving officers&#8217; warrant requests. </p>

<p>The cameras were also large and hard to hide — officers could spot them during pre-raid surveillance and approached accordingly. </p>

<p>But today, a technically savvy person can install security cameras for a few hundred dollars and a good doorbell camera can be purchased for less than $200. Many cameras are small and easy to hide. </p>

<p>Thomas said police tactics often trail new technology and will need to be adjusted to deal with doorbell cameras and other home surveillance systems. He said departments may start having more warrants served by heavily armed tactical units and use diversions, such as breaking a side window before going to the door, to distract the suspect. </p>

<p>Departments might also ask judges to issue more “no-knock” warrants, which allow officers to break down the door immediately and without warning. That would fly in the face of growing calls in some cities to do away with such warrants after they have resulted in the deaths of innocent people. </p>

<p>It was while exercising a no-knock warrant that Louisville, Kentucky, police killed Breonna Taylor in her apartment 11 months ago, sparking nationwide protests.</p>

<p>“The issue is very complex, but the reality is there has to be something” for officers to protect themselves, Thomas said. </p>

<p>Davis said there are some countermeasures officers can take against surveillance cameras but they carry the risk of tipping off suspects, particularly when they believe a raid is imminent. Some police departments have devices that can jam the Bluetooth or other radio-wave systems some cameras use to send images to their monitor. And they can cut the home&#8217;s power, although many camera systems have battery backups. </p>

<p>Serving warrants has always been one of law enforcement’s most dangerous jobs, even before sophisticated home security cameras were commonplace. On the Grand Rapids SWAT team, Thomas was the door kicker — the officer who is directly in the line of fire if the suspect is waiting in ambush. He said the door is a particularly dangerous spot.</p>

<p>“You never know what is waiting on the other side,” he said. </p>

<p>Davis said the FBI will do a comprehensive report on the shooting. When other agencies receive it, they will pore over it so they can protect their own officers from gunmen with security cameras. </p>

<p>“It has to be reviewed — there are lessons to be learned from this terrible tragedy,” Davis said. </p>

<p>___</p>

<p>Associated Press News Researcher Rhonda Shafner in New York contributed to this report. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114894"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-33" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fourstateshomepage.com/news/national/iditarod-drops-ceremonial-start-over-crowd-size-concerns/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="801485"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Iditarod drops ceremonial start over crowd-size concerns
					</h3>
	
						<footer class="article-list__article-byline">
				by MARK THIESSEN, Associated Press <span class="sep">/</span> <time datetime="2021-02-05T20:36:41-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ANCHORAGE, Alaska (AP) — There has been another dramatic change to the world’s most famous sled dog race this year because of the pandemic, with officials announcing Friday that the ceremonial start has been canceled.</p>
<p>“After consulting with our stakeholders and in consultation with the Municipality of Anchorage, we decided to cancel our traditional ceremonial start in Anchorage due to the COVID-19 concerns of a large gathering,” Iditarod Trail Sled Dog Race CEO Rob Urbach said in a statement.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fourstateshomepage.com/news/national/bus-driver-in-california-crash-that-killed-11-leaves-prison/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="801433"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Bus driver in California crash that killed 11 leaves prison
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-05T19:36:43-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>STOCKTON, Calif. (AP) — The driver of a private bus in Northern California that crashed in 2008 and killed 11 passengers headed to a casino has been released from prison after his sentence was reduced because of changes in state law.</p>
<p>After nearly 12 years in custody, Quinton Watts, 64, was released Wednesday from California State Prison-Solano in Vacaville. His supporters traveled to Vacaville to pick him up, including two of his three daughters who went in an Uber. But they had to meet him at a train station him 37 miles away in downtown Sacramento where prison staff had driven him, the Sacramento Bee reported Friday. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fourstateshomepage.com/news/national/cowboys-for-trump-leader-released-from-jail-pending-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="801379"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cowboys for Trump leader released from jail pending trial
					</h3>
	
						<footer class="article-list__article-byline">
				by MORGAN LEE, Associated Press <span class="sep">/</span> <time datetime="2021-02-05T19:59:27-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SANTA FE, N.M. (AP) — Cowboys for Trump founder Couy Griffin is headed home to New Mexico after nearly three weeks in a Washington jail, after a judge on Friday said she will trust Griffin to show up for trial in connection with the Jan. 6 siege on the U.S. Capitol.</p>
<p>U.S. District Court Chief Judge Beryl Howell on Friday reversed a magistrate judge's prior detention order that described Griffin as a flight risk.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Couy Griffin"
		srcset="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2021/02/431f4cfb1cb64999b480c856c9bb6e13.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-117" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="801325"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/sports/local-sports/mshsaa-referee-suspended-after-violent-altercation-at-mcauley-catholic-high-school/"
					class="article-list__article-link"
														>
			
				MSHSAA referee suspended after violent altercation at McAuley Catholic High School
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="801363"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/sports/local-sports/three-carthage-athletes-sign-to-continue-their-football-careers/"
					class="article-list__article-link"
														>
			
				Three Carthage athletes sign to continue their football careers
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="780224"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/joplin-news-first/woman-dies-after-accident-on-private-property-sunday-afternoon/"
					class="article-list__article-link"
														>
			
				Woman Dies after Accident Hooking up Gooseneck Trailer
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="801467"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/new-guide-to-downtown-joplin-released/"
					class="article-list__article-link"
														>
			
				New guide to downtown Joplin released
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="800803"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fourstateshomepage.com/news/local-news-today/food-truck-friday-flounders-fish-chips/"
					class="article-list__article-link"
														>
			
				Food Truck Friday &#8211; Flounder&#8217;s Fish &#038; Chips
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fourstateshomepage.com/" rel="home">
					<img src="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png" srcset="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=90 90w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=120 120w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=180 180w, https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNF/KODE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksnf16/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNLocalNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCyd9VuNUF3lzcGgKPI1p9-A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.fourstateshomepage.com/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:lthornton@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn16-kode12/id641341238">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstates">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/weather-ksn16-kode12/id858779507">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstatesweather">
						<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-71583"><a href="https://www.fourstateshomepage.com/news/">News</a></li>
<li id="menu-item-71584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71584"><a href="https://www.fourstateshomepage.com/weather/">Weather</a></li>
<li id="menu-item-71585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71585"><a href="https://www.fourstateshomepage.com/sports/">Sports</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://www.fourstateshomepage.com/marketplace/">Marketplace</a></li>
<li id="menu-item-71586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71586"><a href="https://www.fourstateshomepage.com/community/">Community</a></li>
<li id="menu-item-71587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71587"><a href="https://www.fourstateshomepage.com/contests-and-sweepstakes/">Contests and Sweepstakes</a></li>
<li id="menu-item-4309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4309"><a href="https://www.fourstateshomepage.com/contact/about-us/">About Us</a></li>
<li id="menu-item-568872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568872"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-71588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71588"><a href="https://www.fourstateshomepage.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71580"><a href="https://nexstar.lakana.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-71577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71577"><a href="https://www.fourstateshomepage.com/privacy-policy/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-71578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71578"><a href="https://www.fourstateshomepage.com/ksnf-eeo-report/">KSNF EEO Report</a></li>
<li id="menu-item-71581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71581"><a href="https://publicfiles.fcc.gov/tv-profile/ksnf">KSNF FCC Public File</a></li>
<li id="menu-item-71582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71582"><a href="https://publicfiles.fcc.gov/tv-profile/kode-tv">KODE FCC Public File</a></li>
<li id="menu-item-71579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71579"><a href="https://www.fourstateshomepage.com/about-us/contact-us-closed-captioning/">Closed Captioning</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.fourstateshomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "TERRY SPENCER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ksnf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"fbi-slayings-show-risk-surveillance-cameras-pose-to-police"}'   data-path='/5678/nx.ksnf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.fourstateshomepage.com/wp-content/uploads/sites/36/2020/02/thumbnail_Upperwebbar-logos.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 93 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fourstateshomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.fourstateshomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2df4f866b2","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.fourstateshomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fourstateshomepage.com\/wp-json\/","nonce":"6134f01683","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fourstateshomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fourstateshomepage.com\/news\/national\/fbi-slayings-show-risk-surveillance-cameras-pose-to-police\/"}
</script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.fourstateshomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794415',post:'800974',tz:'-6',srv:'www.fourstateshomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794415', '800974' ]);
</script>

</body>
</html>
