<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=" Carissa Alford "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Joplin man arrested for chasing man with taser - FOURSTATESHOMEPAGE</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "FOURSTATESHOMEPAGE", "logo": { "@type": "ImageObject", "url": "https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.fourstateshomepage.com/news/joplin-man-arrested-for-chasing-man-with-taser/1281406810" } , "headline": "Joplin man arrested for chasing man with taser", "description": "Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sound similar to a stun gun.", "author": { "@type": "Person", "name": " Carissa Alford " }, "datePublished": "2018-07-03T13:36:50-0500", "dateModified": "2018-07-03T13:44:30-0500", "dateline": "ORONOGO, Mo. (KOLR10)", "articleBody": "&lt;p&gt;Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sounds similar to a stun gun.&lt;/p&gt;&lt;p&gt;According to a news release from the Oronogo Police Department, the victim said he went to a home in Oronogo to discuss business matters and was leaving the home when Scofield came out of the home with the flashlight.&lt;/p&gt;&lt;p&gt;Jasper County deputies and Oronogo officers talked to Scofield for an hour trying to get him to come out of the house.&lt;/p&gt;&lt;p&gt;Officers later found the small black flashlight with a built-in stun gun.&lt;/p&gt;&lt;p&gt;Scofield is being held in the Jasper County Jail on charges of unlawful use of a weapon, second-degree assault and resisting or interfering with a felony arrest.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sound similar to a stun..." lang="en-US" /> <meta name="keywords" content="taser,chase,arrest,home,stun gun,jail,News,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Joplin man arrested for chasing man with taser"/><meta property="og:description" content="Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sound similar to a stun gun. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fourstateshomepage.com/news/joplin-man-arrested-for-chasing-man-with-taser/1281406810"/><meta property="og:image" content="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="FOURSTATESHOMEPAGE"/><meta property="fb:app_id" content="494097497410816"/><meta property="article:section" content="News"/><meta property="article:tag" content="taser, chase, arrest, home, stun gun, jail"/><meta property="article:published_time" content="2018-07-03T18:44:30+0000"/><meta property="article:modified_time" content="2018-07-03T18:44:30+0000"/><meta property="article:expiration_time" content="2292-04-16T18:36:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Joplin man arrested for chasing man with taser"/><meta name="twitter:description" content="Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sound similar to a stun gun. "/><meta name="twitter:site" content="FOURSTATESHOMEPAGE"/><meta name="twitter:image" content="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.fourstateshomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180703 18:44:30"/><Attribute name="edate" value="1530643470210"/><Attribute name="edateformat" value="20180703 18:44:30"/><Attribute name="sdate" value="1530643470441"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sound similar to a stun gun. "/><Attribute name="Headline" value="Joplin man arrested for chasing man with taser"/><Attribute name="Keywords" value="taser,chase,arrest,home,stun gun,jail,News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180703 18:44:30"/><Attribute name="PubDate" value="20180703 18:44:30"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="47546394"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1281406781"/><Attribute name="URL" value="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_160_90.jpg"/><Attribute name="Title" value="Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fourstateshomepage&#x2e;com&#x2f;news&#x2f;joplin-man-arrested-for-chasing-man-with-taser&#x2f;1281406810" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530667571000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530667571000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fourstateshomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530207839000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/color_schemes/fourstateshomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067121758"},getLayoutId:function(){return"1136"},getLayoutURL:function(){return"https://www.fourstateshomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54787064"},getScopeGroupIdOrLiveGroupId:function(){return"54787064"},getParentGroupId:function(){return"54787064"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.fourstateshomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787064&refererPlid=1067121758"},getURLHome:function(){return"https://www.fourstateshomepage.com/web/guest"},getSessionId:function(){return"6A05F7401F25BF2AA5832B2F9979D783"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.fourstateshomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1530667757000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=22&minifierType=js&languageId=en_US&b=6110&t=1530667757000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fjoplin-man-arrested-for-chasing-man-with-taser\x2f1281406810";Liferay.currentURLEncoded="%2Fnews%2Fjoplin-man-arrested-for-chasing-man-with-taser%2F1281406810";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=22&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.25.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2293","101_INSTANCE_g4d6IajAvcc5","56_INSTANCE_l2aUWCznJG7G","56_INSTANCE_6526","56_INSTANCE_dlfCbw0HgHUw","56_INSTANCE_1co3Whntekq4","56_INSTANCE_zQWeoWnG8nID","56_INSTANCE_6736","56_INSTANCE_5300","56_INSTANCE_5149","56_INSTANCE_9675","56_INSTANCE_3954"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=22&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"FOURSTATESHOMEPAGE"},getParentGroupName:function(){return"FOURSTATESHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/fourstateshomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/fourstateshomepage-staging/-/";var viewGalleryUrl="/group/fourstateshomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787075;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787088"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787075"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.fourstateshomepage.com/news/joplin-man-arrested-for-chasing-man-with-taser/1281406810",pageType:"story",pageKeywords:"taser,chase,arrest,home,stun gun,jail",articleId:"1281406810",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad56bd94ccdf" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="jnHI6ixe0etBrVN5e7nO1QW8sBX1kiyWrluslKpyuoY" name="google-site-verification" /><meta name="google-site-verification" content="CK6FSg1uZFsdsap1uZP_IQe96-o7oKtUFRO_C_XLPUU" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="265261523636998" /><meta property="fb:pages"content="206165999582163" /><!-- end:FB Ownership Claim --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71370920-1,nxstSite:UA-37144901-23";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="fourstateshomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="FOURSTATESHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i=" Carissa Alford  ";k="1281406810";d="FOURSTATESHOMEPAGE";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:vn5crm-xmhk";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=22&minifierType=js&languageId=en_US&b=6110&t=1530207839000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="taser,chase,arrest,home,stun gun,jail,News,Local News";var bob_desc="Richard\x20Scofield\x2c\x2023\x2c\x20was\x20arrested\x20July\x202\x20around\x20noon\x20after\x20the\x20victim\x20reported\x20being\x20chased\x20by\x20Scofield\x2c\x20who\x20was\x20wielding\x20a\x20small\x20black\x20flashlight\x20that\x20was\x20making\x20a\x20sparking\x20sound\x20similar\x20to\x20a\x20stun\x20gun\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-fourstateshomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.fourstateshomepage.com/weather"> <span class="region">Joplin</span> <h4 class="forecast">83&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to FOURSTATESHOMEPAGE"><img src="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png" alt="FOURSTATESHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/04/09/fourstateshomepage300f-wht-stroke_1523298359060_39432487_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="microbar-125472" class="mod-ad microbar" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("microbar-125472");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.fourstateshomepage.com/weather">
       <h5 class="region">Joplin</h5>
       <h4 class="forecast">83&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/stay-connected-opt-in">Stay Connected</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/local-news">Local Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/your-local-election-hq">Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/election-results">Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-stork-news">Stork News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/gmfs">Good Morning Four States</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/living-well">Living Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/lnt">Local News Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/ag-news">AG News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/buddy-check-16">Buddy Check 16</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/medical-focus">Medical Focus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/lifestyle/health">Health News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/alerts">SMS Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/seneca-school-district-updates-its-app/1282139194" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Seneca_App_0_47579797_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Seneca School District updates its app">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/seneca-school-district-updates-its-app/1282139194" >
                                                                    Seneca School District updates its app
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/hunter-fraley-named-miss-kansas-teen-usa/1282130559" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Miss_Kansas_Teen_USA_0_47579870_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hunter Fraley named Miss Kansas Teen USA">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/hunter-fraley-named-miss-kansas-teen-usa/1282130559" >
                                                                    Hunter Fraley named Miss Kansas Teen USA
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/-42-for-36-fundraiser-launches/1282128051" >"42 for 36" fundraiser launches</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/how-drug-treatment-courts-have-affected-the-fight-against-drugs-in-southwest-mo/1282122826" >How drug treatment courts have affected the fight against drugs in Southwest MO</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/good-samaritan-law-goes-into-effect-in-kansas/1282104492" >Good Samaritan law goes into effect in Kansas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bright-futures-needs-your-help/1282074362" >Bright Futures needs your help</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather">Local Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weather/weather-cam">Weather Cam</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/local-news-today-weather-update-july-3rd/1280727887" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/KSN_Weather_Update_703_0_47520256_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local News Today Weather Update July 3rd">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/local-news-today-weather-update-july-3rd/1280727887" >
                                                                    Local News Today Weather Update July 3rd
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/ksn-forecast-monday-july-2-2018/1280184943" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/02/KSN_Forecast_Monday_July_2__2018_0_47486293_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KSN Forecast Monday July 2, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/ksn-forecast-monday-july-2-2018/1280184943" >
                                                                    KSN Forecast Monday July 2, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/storm-tracker-forecast-7218/1280137464" >Storm Tracker Forecast 7/2/18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/storm-tracker-forecast-7118/1278019185" >Storm Tracker  Forecast 7/1/18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ksn-forecast-sunday-july-1-2018/1277964090" >KSN Forecast Sunday July 1, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ksn-forecast-saturday-june-30-2018/1276035487" >KSN Forecast Saturday June 30, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports-connection">Sports Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/football-roundup">Football Round-Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/kc-chiefs">KC Chiefs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/sports/ncaa">NCAA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/nevada-pitching-two-hits-joplin-bats/1280343053" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/02/JOPLIN_NEVADA_0_47498034_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Nevada Pitching Two-Hits Joplin Bats">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/nevada-pitching-two-hits-joplin-bats/1280343053" >
                                                                    Nevada Pitching Two-Hits Joplin Bats
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/joe-renfro-excited-to-begin-serving-as-neo-s-interim-athletic-director/1280321979" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/02/Renfro_tabbed_as_next_NEO_AD_0_47496856_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Joe Renfro excited to begin serving as NEO's Interim Athletic Director">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/joe-renfro-excited-to-begin-serving-as-neo-s-interim-athletic-director/1280321979" >
                                                                    Joe Renfro excited to begin serving as NEO's Interim Athletic Director
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/outlaws-host-hero-appreciation-night-at-joe-becker/1276234594" >Outlaws host Hero Appreciation Night at Joe Becker</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/arlington-gets-passed-webb-in-premier-13u-tournament/1276228376" >Arlington gets passed Webb in Premier 13U tournament</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/miners-fall-to-nationals-in-premier-baseball-13u-championship/1276225904" >Miners Fall to Nationals in Premier Baseball 13U Championship</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/outlaws-run-rule-a-s-in-series-finale/1274777381" >Outlaws Run-rule A's in Series Finale</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/community-calendar" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-military-salute">Military Salute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/dog-days-of-summer-adoption-event">Dog Days of Summer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/fshp-adopted-pets">I'm Adopted - Adopted Pets Gallery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/yourtown">YourTown</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/all-in-a-days-drive">All in a Days Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/four-state-freebies">Four State Freebies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/four-states-no-text-zone">No Text Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/entertainment/casino-promotions">Casino Promotions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/restaurant-row">Restaurant Row</a></li>
                                                                                                                                                                            <li><a href="https://www.beimdiek.com">Nominate a Golden Lion</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/marketplace/business-showcase" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/ask-the-professionals">Ask the Professionals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/local-coupon-express">Local Coupon Express</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/featured-merchants">Featured Merchants</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/business-showcase">Business Showcase</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/primtime-business-showcase">Business Showcase - Primetime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals">Dining Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals">Merchant Half-Off Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/hot-branson-deals">HOT Branson Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies">Par Fore Pennies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/business-showcase/downstream-casino-is-celebrating-their-10th-anniversary-062918-d/1279864627" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/02/Downstream_Casino___July_2018__062918__0_47442899_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Downstream Casino is celebrating their 10th Anniversary (062918) D">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/business-showcase/downstream-casino-is-celebrating-their-10th-anniversary-062918-d/1279864627" >
                                                                    Downstream Casino is celebrating their 10th Anniversary (062918) D
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/business-showcase/casa-montez-is-the-restaurant-that-has-been-open-the-longest-in-joplin-062918-/1279658930" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/02/Casa_Montez___April_2018__062918__0_47432178_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Casa Montez is the restaurant that has been open the longest in Joplin (062918)">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/business-showcase/casa-montez-is-the-restaurant-that-has-been-open-the-longest-in-joplin-062918-/1279658930" >
                                                                    Casa Montez is the restaurant that has been open the longest in Joplin (062918)
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/business-showcase/cartridge-world-they-now-have-a-video-game-store-called-gameco-062918-/1279590773" >Cartridge World - They now have a video game store called Gameco (062918)</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/business-showcase/toner-connection-showing-the-quality-of-a-compatible-ink-cartridge-062918-/1279564150" >Toner Connection - Showing the quality of a compatible ink cartridge  (062918)</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/business-showcase/downstream-casino-is-celebrating-their-10th-anniversary-062918-c/1279413894" >Downstream Casino is celebrating their 10th Anniversary (062918) C</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/business-showcase/downstream-casino-is-celebrating-their-10th-anniversary-062918-b/1279411075" >Downstream Casino is celebrating their 10th Anniversary (062918) B</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/about-us/meet-the-ksn-team">Meet the KSN Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/about-us/meet-the-kode-team">Meet the KODE Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/work-for-us">Work for Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-digitallife" href="#"></a>
                                                            <a href="https://www.fourstateshomepage.com/green-living-dl365" data-dropdown="drop-nav-digitallife" data-options="is_hover:true; hover_timeout:1000">DIGITAL LIFE 365</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-digitallife" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/at-the-movies">At the Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/mothers-day-dl365">Mother's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/recipes-for-success-dl365">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.fourstateshomepage.com/weddings-dl365">Weddings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/dl365/green-living/3-areas-to-insulate-that-will-save-you-money-on-energy-bills/1269971164" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/06/28/conservation-energy-saving_1530028851488_381391_ver1.0_47007997_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="3 areas to insulate that will save you money on energy bills">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/dl365/green-living/3-areas-to-insulate-that-will-save-you-money-on-energy-bills/1269971164" >
                                                                    3 areas to insulate that will save you money on energy bills
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/dl365/green-living/most-fuelefficient-cars-of-2018/1250308020" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/06/20/fuel-efficient-car_1529428693950_379652_ver1.0_46058447_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Most fuel-efficient cars of 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/dl365/green-living/most-fuelefficient-cars-of-2018/1250308020" >
                                                                    Most fuel-efficient cars of 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/dl365/green-living/how-to-improve-the-energyefficiency-of-your-home-today/1221524285" >How to improve the energy-efficiency of your home today</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/dl365/green-living/3-ways-to-make-your-home-more-ecofriendly-with-smart-home-technology/1207411134" >3 ways to make your home more eco-friendly with smart home technology</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/dl365/green-living/simple-summer-home-maintenance-tips-for-comfort-and-energy-savings/1193919419" >Simple summer home maintenance tips for comfort and energy savings</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/dl365/green-living/water-your-lawn-the-right-way-with-these-tips-2/1182060898" >Water your lawn the right way with these tips</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/entertainment/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.fourstateshomepage.com/video-center1">VIDEO CENTER</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_2293_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2293"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-151197" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-151197")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_g4d6IajAvcc5_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_g4d6IajAvcc5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'fourstateshomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ' Carissa Alford '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/weird-news" class="category">News</a> <h1 class="headline">Joplin man arrested for chasing man with taser</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href=""> Carissa Alford </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 03, 2018 01:36 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jul 03, 2018 01:44 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Joplin man arrested for chasing man with taser"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Joplin_Man_Arrested_for_Chasing_Man_with_0_47490097_ver1.0_640_360_1530642984870_47546394_ver1.0_640_360.jpg" alt="Joplin man arrested for chasing man with taser"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More News</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/national/wildfire-destroys-over-100-colorado-homes-ahead-of-holiday/1281692667">Wildfire destroys over 100 Colorado homes ahead of holiday</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/alan-diaz-ap-photographer-behind-elian-image-dies-at-71/1281994079">Alan Diaz, AP photographer behind Elian image, dies at 71</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/plea-deals-expected-for-2-california-men-for-warehouse-fire/1280461802">Men plead no contest in deadly California warehouse fire</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/psychiatric-reports-on-colorado-theater-shooter-made-public/1282132461">Psychiatric reports on Colorado theater shooter made public</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/national/hundreds-celebrate-the-life-of-slain-maryland-journalist/1280247305">Suspect wrote he aimed to kill everyone at Maryland newsroom</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ORONOGO, Mo. (KOLR10) - Richard Scofield, 23, was arrested July 2 around noon after the victim reported being chased by Scofield, who was wielding a small black flashlight that was making a sparking sounds similar to a stun gun.</p><p>According to a news release from the Oronogo Police Department, the victim said he went to a home in Oronogo to discuss business matters and was leaving the home when Scofield came out of the home with the flashlight.</p><p>Jasper County deputies and Oronogo officers talked to Scofield for an hour trying to get him to come out of the house.</p><p>Officers later found the small black flashlight with a built-in stun gun.</p><p>Scofield is being held in the Jasper County Jail on charges of unlawful use of a weapon, second-degree assault and resisting or interfering with a felony arrest.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1281406810'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1281406810'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1281406810",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_l2aUWCznJG7G_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_l2aUWCznJG7G"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1098236165_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_6526_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6526"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-128119" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-128119")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_dlfCbw0HgHUw_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_dlfCbw0HgHUw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-43880" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/national/jet-with-engine-window-damage-makes-emergency-landing/1130275717"> <figure class="crop-photo image " style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/04/17/Southwest%20Airlines%20Emergency%20Landing_1523994799142.jpg_40040423_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="1 passenger dead, 7 injured after Southwest plane apparently blows an&hellip;"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/national/jet-with-engine-window-damage-makes-emergency-landing/1130275717" > 1 passenger dead, 7 injured after Southwest plane apparently blows an&hellip; </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Par-Fore-Pennies-720x405_1607405_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Golf for Less!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/par-fore-pennies" > Golf for Less! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/entertainment/contests"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2017/02/03/Contests-720x405_1486149211441_17050985_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sweepstakes and Contests just for YOU!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/entertainment/contests" > Sweepstakes and Contests just for YOU! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/tv-schedule"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2016/06/29/TV-Listings-720x405_1467233874758_9269596_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="YOUR TV Listings!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/tv-schedule" > YOUR TV Listings! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/all-in-a-days-drive"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/allinadaysdrive_1434726270945_1582044_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Entertainment and Adventure are Closer than you Think!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/all-in-a-days-drive" > Entertainment and Adventure are Closer than you Think! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/your-events#/"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/07/29/calendar_1438179791306_3022641_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Check out the area events!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/your-events#/" > Check out the area events! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/ask-the-professionals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/fspros_1434726271058_1582045_ver1.0_320_180.png');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Area Professionals"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/ask-the-professionals" > Your Local Area Professionals </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Half-Off-Deals-720x405_1570000_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Save $$ at Area Merchants!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/merchant-deals" > Save $$ at Area Merchants! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Dining-Deals-Logo-720x405_1569999_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Save $$ on Area Restaurants!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.fourstateshomepage.com/marketplace/50-off-deals/dining-deals" > Save $$ on Area Restaurants! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/hot-branson-deals-save-on-branson-fun/494845481"> <figure class="crop-photo image " style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2015/06/19/Hot-Branson-Deals-720x405_1607401_ver1.0_320_180.jpg');"> <img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Entertainment in Branson for Less $$!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/hot-branson-deals-save-on-branson-fun/494845481" > Entertainment in Branson for Less $$! </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-43880");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1co3Whntekq4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1co3Whntekq4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1098236173_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_zQWeoWnG8nID_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_zQWeoWnG8nID"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_1248557091_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248557091" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787064&_refresharticle_WAR_epwcmportlet_articleId=1248557091&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248557091");c.empty();c.append("<div id='loader--mod-headline-list-1248557091' class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248557091").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248557091").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248557091").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248557091");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6736_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6736"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787064&_refresharticle_WAR_epwcmportlet_articleId=MOD-FOURSTATESHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800570" data-limit-number="5">Local</option> <option value="54800743" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/seneca-school-district-updates-its-app/1282139194"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Seneca_App_0_47579797_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Seneca School District updates its app"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/seneca-school-district-updates-its-app/1282139194" > Seneca School District updates its app </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hunter-fraley-named-miss-kansas-teen-usa/1282130559"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Miss_Kansas_Teen_USA_0_47579870_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hunter Fraley named Miss Kansas Teen USA"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hunter-fraley-named-miss-kansas-teen-usa/1282130559" > Hunter Fraley named Miss Kansas Teen USA </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-42-for-36-fundraiser-launches/1282128051"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/NEO_Fundraiser_0_47578896_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt=""42 for 36" fundraiser launches"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-42-for-36-fundraiser-launches/1282128051" > "42 for 36" fundraiser launches </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/how-drug-treatment-courts-have-affected-the-fight-against-drugs-in-southwest-mo/1282122826"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Treatment_Court_0_47579868_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="How drug treatment courts have affected the fight against drugs in Southwest MO"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/how-drug-treatment-courts-have-affected-the-fight-against-drugs-in-southwest-mo/1282122826" > How drug treatment courts have affected the fight against drugs in Southwest MO </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/good-samaritan-law-goes-into-effect-in-kansas/1282104492"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Good_Samaritan_Law_0_47579865_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Good Samaritan law goes into effect in Kansas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/good-samaritan-law-goes-into-effect-in-kansas/1282104492" > Good Samaritan law goes into effect in Kansas </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5300_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-121438" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-121438")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5149_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5149"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/seneca-app_20180704000851/1282158424"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Seneca_App_0_47579797_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Seneca App"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/seneca-app_20180704000851/1282158424" class="crop-ellipsis" style="word-wrap: break-word;"> Seneca App </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/miss-kansas-teen-usa_20180704000801/1282158759"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/Miss_Kansas_Teen_USA_0_47579870_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Miss Kansas Teen USA"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/miss-kansas-teen-usa_20180704000801/1282158759" class="crop-ellipsis" style="word-wrap: break-word;"> Miss Kansas Teen USA </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/neo-fundraiser_20180704000738/1282158570"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.fourstateshomepage.com/nxsglobal/fourstateshomepage/photo/2018/07/03/NEO_Fundraiser_0_47578896_ver1.0_320_180.jpg');"><img src="https://www.fourstateshomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NEO Fundraiser"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/neo-fundraiser_20180704000738/1282158570" class="crop-ellipsis" style="word-wrap: break-word;"> NEO Fundraiser </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-FOURSTATESHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.fourstateshomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9675_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9675"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-FOURSTATESHOMEPAGE-STAY_CONNECTED_1.0"> <!--?xml version="1.0" encoding="UTF-8"?--><div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-envelope"></i> <a href="http://www.fourstateshomepage.com/stay-connected-opt-in" target="_blank" title="FSHP eBlast Opt-in Page">eMail Notifications</a></li><li><i aria-hidden="true" class="fa fa-commenting"></i> <a href="http://www.fourstateshomepage.com/news/sms" target="_blank" title="FSHP SMS Opt-In Page">SMS Notifications</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/KSN-16/265261523636998" target="_blank" title="KSN-16 on Facebook">KSN-16 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KSNLocalNews" target="_blank" title="KSNLocalNews">KSNLocalNews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kode12tv" target="_blank" title="KODE-12 on Facebook">KODE-12 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kodenews" target="_blank" title="KODENews on Twitter">KODENews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ksn16-kode12/id641341238" target="_blank" title="FSHP iPhone App">KSN16 and KODE12 Local News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/weather-ksn16-kode12/id858779507" target="_blank" title="FSHP Weather Now App">Four States Weather Now iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstates" target="_blank" title="FSHP News Andriod App">KSN16 and KODE12 Local News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.fourstatesweather" target="_blank" title="FSHP Weather Now App">Four States Weather Now Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_3954_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3954"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787064_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-196095" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-196095")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to FOURSTATESHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KSNLocalNews"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KODEnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KSN-16-265261523636998"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kode12tv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="/ksnf-eeo-report" >KSNF EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnf" >KSNF FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kode-tv" >KODE FCC Public File</a></li> <li><a href="/about-us/contact-us-closed-captioning" >Closed Captioning Contact</a></li> <li><a href="https://media.fourstateshomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> FourStatesHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-177727" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-177727")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-191085" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ksnf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-191085")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.fourstateshomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530207839000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHKFWP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KHKFWP");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 